HELP PLEASE

Discussion in 'Other Flashing Hardware & Software' started by Blfdgfdghd, Nov 1, 2008.

Nov 1, 2008

HELP PLEASE by Blfdgfdghd at 11:44 PM (1,695 Views / 0 Likes) 14 replies

  1. Blfdgfdghd
    OP

    Banned Blfdgfdghd Banned

    Joined:
    Aug 22, 2008
    Messages:
    337
    Country:
    Canada
  2. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    OK, so ... why in the hell did you cut up your flash cart?
     
  3. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Sounds like you blew a fuse.
     
  4. Blfdgfdghd
    OP

    Banned Blfdgfdghd Banned

    Joined:
    Aug 22, 2008
    Messages:
    337
    Country:
    Canada
    Actually it was Pokemon Fire red and if the fuse blew up NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
    OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
     
  5. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    I can't help but say it, you were asking for it.

    I don't think it'll work but you could try the BIOS swap.

    I guess you DS is good for parts now. I'll buy 'em [​IMG] .
     
  6. Noitora

    Member Noitora ::

    Joined:
    Aug 9, 2007
    Messages:
    3,768
    Location:
    Athens
    Country:
    Greece
    It's no big deal if you blew a fuse up, If I remember correctly you can short the two fuses together and it'd work.Don't do it because I ain't sure I'll ask my friend.
     
  7. Calafas

    Member Calafas GBAtemp Fan

    Joined:
    Mar 29, 2008
    Messages:
    341
    Location:
    England
    Country:
    United Kingdom

    For about a third of any reasonable price, right?
     
  8. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    Most likely. I buy broken DS Lite's where I live for $10-$20 [​IMG] .

    But back on topic: I don't know if this kid can solder the fuse back...
     
  9. Blfdgfdghd
    OP

    Banned Blfdgfdghd Banned

    Joined:
    Aug 22, 2008
    Messages:
    337
    Country:
    Canada
    hm i sell it but i got no paypal [​IMG] and ill just send u my ds instead of pieces
     
  10. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    You've burnt out the motherboard most likely. I've got one on hand now... Maybe we could work something out, PM me.

    EDIT: Anyways, he sold it to me. I'll post here when I fix it.
     
  11. 13375p34k3r

    Member 13375p34k3r GBAtemp Regular

    Joined:
    Sep 25, 2007
    Messages:
    159
    Location:
    Markham, Ontario
    Country:
    Canada
    Wow nice job ripping the guy off... Serious is everyone so greedy that they couldn't refer him to a guide on how to fix it himself. Its a little late but here is is...
    DS Lite Fuse Repair Guide
     
  12. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    Um... I paid $40 for it! That's no rip off!

    But thanks for the link. I've seen it before.
     
  13. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    I got it, I tested the fuses but both look like they work[​IMG]. When you try to turn it on the light doesn't come on at all. Whats wrong with it?

    Can a mod move this to "Hardware, Devices and Utilities"? This really isn't about FlashMe. Thanks.

    EDIT: Sorry double post.
     
  14. playallday

    Member playallday Group: GBAtemp Ghost

    Joined:
    May 23, 2008
    Messages:
    3,773
    Location:
    [@N@[)@
    Country:
    Canada
    Sorry to bump but does anyone know whats wrong?

    Also can a can someone move this to "Hardware, Devices and Utilities"?

    I've been playing with it and I can't get it to work!
     
  15. Isaiah

    Member Isaiah The Conductor

    Joined:
    Aug 24, 2008
    Messages:
    525
    Location:
    Brisbane
    Country:
    Australia
    :0 TRIPLE POST
     

Share This Page