**HELP PLEASE** Wad Manager USB Problem

Discussion in 'Wii - Hacking' started by WII_GUY, Dec 24, 2015.

  1. WII_GUY
    OP

    WII_GUY Advanced Member

    Newcomer
    92
    2
    Apr 12, 2015
    Hello there,


    I just got my Wii working again,
    and I want to install some .wad files.

    My PC does not have SD slot, so I went for USB. Copy-Pasted the files to a folder on the root of the drive, and plugged it in. Launched Wad Manager Channel that I've had for ages, and it has always worked. I chose IOS249, and NAND Emulator device "None". Tried to open my flash drive to install the wads, and then it gave me an error -- mounting device....OK!
    retrieving file list........error (ret-1)

    I have tried IOS250, didnt work.
    And some different Wad Managers, none of them worked. I tried 1.7,1.3, and 1.4, and YAWMM.



    Cheers,
    WII_GUY
     
  2. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Use this homebrew called ftpii to access your SD card from your PC: https://www.mediafire.com/?ophpbct3kupjufi . You'll need to have both your Wii and your PC on a networtk, and an FTP client for your PC. I suggest FlashFXP.