Help please my r4 center button isn`t working!

Discussion in 'R4 DS' started by abilas, Aug 7, 2009.

Aug 7, 2009
  1. abilas
    OP

    Newcomer abilas Newbie

    Joined:
    Aug 7, 2009
    Messages:
    6
    Country:
    Canada
    Please can someone help my r4 center button which is the multimedia button isn`t working! each time i tap it it says game loading then it freezes! i dont know why please someone help!!
     
  2. injected11

    Member injected11 Crescent Fresh™

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    Did you copy the Moonshell folder to your microSD?
     
  3. abilas
    OP

    Newcomer abilas Newbie

    Joined:
    Aug 7, 2009
    Messages:
    6
    Country:
    Canada
    yes i did it just says game loading then freezes
     
  4. abilas
    OP

    Newcomer abilas Newbie

    Joined:
    Aug 7, 2009
    Messages:
    6
    Country:
    Canada
    SOMEONE PLEASE HELP ME I HAVE NO IDEA WHAT TO DO!!!!!
     
  5. abilas
    OP

    Newcomer abilas Newbie

    Joined:
    Aug 7, 2009
    Messages:
    6
    Country:
    Canada
    i am in a rush please i really need help
    whenever i press the multimedia button(center button) it says game loading then freezes. i dont even think itz supposed to say game loading!
    please someone help!
     
  6. WiiThoko

    Member WiiThoko GBAtemp Fan

    Joined:
    Apr 5, 2009
    Messages:
    353
    Country:
    United States
    It's supposed to say game loading, it says that whenever it loads a nds file. (moonshell is a nds file)
     
  7. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Are you SURE you have ALL the files, the Moonshell folder AND .nds and they are in the correct place.

    w00t 100th post [​IMG]
     
  8. TheDestroyer

    Member TheDestroyer GBAtemp's Official Keyblade Master™

    Joined:
    May 5, 2009
    Messages:
    587
    Location:
    My Destroyed Village
    Country:
    United States
    Heres what you do:
    Backup all your save game files and games and homebrew, multimedia etc..

    First, Format your SD card with Panasonic Formatter
    Get a CLEAN R4 firmware, (maybe v1.18?)
    Get a CLEAN Moonshell (maybe v2.05?)
    And then put them all back in the SD card (that includes R4 firmware, Moonshell 2.05 (make sure to put moonshl2 on the root of your card and rename moonshl2.nds to _DS_MSHL.nds also in the root of your SD card), save games, games, homebrews, mutlimedia files etc etc.)

    Let see if that does not work.. I had this kind of problem before and got fixed with that solution.. [​IMG]
    Goodluck!
     
  9. Frederica Bernkastel

    Member Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Joined:
    Jan 31, 2008
    Messages:
    3,145
    Location:
    Hinamizawa
    Country:
    United Kingdom
    Ignore the post above me, you don't have any curruption.

    just make sure that there is a NDS file called "_DS_MSHL.NDS" at the root of the card.
    of course, any resorces it needs too...
     
  10. TheDestroyer

    Member TheDestroyer GBAtemp's Official Keyblade Master™

    Joined:
    May 5, 2009
    Messages:
    587
    Location:
    My Destroyed Village
    Country:
    United States
    I am assuming that he DOES have the _DS_MSHL.nds in his SD root...
    Freezing on "game loading" cannot occur when _DS_MSHL.nds is absent.. it will say "_DS_MSHL.nds not found" instead..
    So basically the problem here is stuck at game loading not that _DS_MSHL.nds is missing [​IMG]
    And it isn't nice to say ignore someone else's post when trying to help.. [​IMG]
     
  11. abilas
    OP

    Newcomer abilas Newbie

    Joined:
    Aug 7, 2009
    Messages:
    6
    Country:
    Canada
    thanks guys, my moonshl.nds was missing as in that mshl crap thing
    you guys were all a big help!
     

Share This Page