Help Please - Can't install preloader 0.29

Discussion in 'Wii - Hacking' started by _FeLiX_, Jul 9, 2009.

Jul 9, 2009
  1. _FeLiX_
    OP

    Newcomer _FeLiX_ Member

    Joined:
    Jan 18, 2009
    Messages:
    19
    Location:
    Perth, Western Australia
    Country:
    Australia
    Hi all,

    I have been reading through the threads for the past 2 days and following suggestions to fix the error - "failed to get root, current IOS(36) has the fakesign bug fixed." however i haven't been successful. I have a friend of mine's Wii, it had 3.1e firmware and then was updated to 4.0e. [​IMG]

    I have downgraded to 3.2e I have bannerbomb exploit working, I have homebrew channel installed and working, however everytime i attempt to install preloader i get the IOS(36)! [​IMG]

    Can someone tell me how to sort this out?

    Cheers,
    FeLiX
     
  2. hark

    Newcomer hark Member

    Joined:
    Jan 4, 2007
    Messages:
    16
    Country:
  3. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    if you have a cIOS installed, then use IOS downgrader (not cIOS Downgrader) and that will install an IOS36 (among with many others) with trucha bug, or simply install an IOS36-64-v1042.wad with Wad Manager and that will do fine...!! [​IMG]
     
  4. _FeLiX_
    OP

    Newcomer _FeLiX_ Member

    Joined:
    Jan 18, 2009
    Messages:
    19
    Location:
    Perth, Western Australia
    Country:
    Australia

    Did true that without success... in the end i used the cIOScorp and that sorted it.

    Thanks for your response tho - very appreciated! [​IMG]
     

Share This Page