Homebrew [Help] Old 3DS 9.7.0-25, but no exploit works! Help?

Graber

Well-Known Member
OP
Newcomer
Joined
Oct 4, 2015
Messages
59
Trophies
0
XP
1,033
Country
Germany
Well, as you see my Old 3DS is on 9.7.0-25U, exploitable version at least to my known. I've tried both Sliderhax (browserhax for Old 3DS) and tubehax. I have both the starter kit and the payload for Sliderhax.

But both give me an Error, tubehax closes youtube and tells me that the system will reboot, and sliderhax tells me that an error occurred, and tells me to clse everything and reboot the system.

Any tips, suggestions or help?
I ask you not being rude at me because I've been researching, but nobody seems to have this problem.

I've checked twice that the files are right and the SD card is not with the lock switch.

If you tell me that is safe to update my 3DS to a newer version, I will do it, but I want to stay on 9.7.0-25 to see if a new Installing-CIAs-or-CFW exploit is avaibable, but if nothing is possible I will update.
 
Last edited by Graber,

TheKawaiiDesu

Ball of Kawaiiness
Member
Joined
Aug 23, 2015
Messages
1,436
Trophies
0
Location
Lowee
XP
1,579
Country
Korea, North
For TubeHax, it happens really often to me. Just relaunch the app until it works (around 1 time out of 3~4 for me).
For BrowserHax, erase all the browser's data, and then retry.
 

Graber

Well-Known Member
OP
Newcomer
Joined
Oct 4, 2015
Messages
59
Trophies
0
XP
1,033
Country
Germany
Updated to 10.1.0-27, TubeHax didin't worked, but I will try "ThekawaiiDesu"'s solution and try lots of times. But first, I try browserhax erasing all data.
 
Last edited by Graber,
General chit-chat
Help Users
    Julie_Pilgrim @ Julie_Pilgrim: like bro do something different, get some men