help needed with installing backup manager !.

Discussion in 'Wii - Backup Loaders' started by 4ever2fast4u, Jan 13, 2011.

  1. 4ever2fast4u
    OP

    4ever2fast4u Newbie

    Newcomer
    2
    0
    Jan 13, 2011
    Netherlands
    Aloha,

    last year around christmas i downloaded and installed "backup manager" to put some wii games for my daughter on a usb-stick, the programm worked [​IMG] but i didn't use it at that time.
    Yesterday i opened the program by clicking the icon, to use it but it gave me the message "27/12/201019:47:03 is not a valid date and time" ? [​IMG] .
    than i got "access violation at address 006B1153 in module"wiibackupmanager.exe" read of address 00000008 ? .
    In the format drives window he can't find any drives ?.
    I also have to use task manager to end the proces ?
    So i tried 4 times to download, unzip and install the software, but every time he told me the same [​IMG] .

    I searched the web and found in your forum someone else with the same problem onthe 7th of January.
    There the answer was, to delete all the log files before starting the app.
    The problem is that me as a noob and dutch i don't understand that solution ?.
    So the questions are why did it work the first time, and 4 weeks later it fails ?.
    Is it something that i do wrong ?.
    And what do i have to do (exactly) to get the programm on my pc, put the games on the stick and make my daughter happy ?.

    grtz, Patrick from Amsterdam.
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,116
    1,756
    May 11, 2008
    United States
    Download the latest version of Wii Backup Manager here. Version 0.3.6 build 48 is the latest one.
     
  3. 4ever2fast4u
    OP

    4ever2fast4u Newbie

    Newcomer
    2
    0
    Jan 13, 2011
    Netherlands
    I just did,
    tried,
    but unfortunately,
    again,
    the same story [​IMG] ???..........

    Gr, Patrick.
     
  4. Benjay

    Benjay Hardstyle Addict

    Member
    909
    7
    May 25, 2009
    France
    Amiens
    Have a look in the logs folder , and delete everything in it.
    That "logs" folder should be in your "wii backup manager" folder , with the the wiibackupmanager.exe