1. Alex3dss

    OP Alex3dss Unmotivated and depressed
    Member

    Joined:
    Aug 21, 2015
    Messages:
    416
    Country:
    Netherlands
    I need help , because whenever I start a game on my 3ds emunand, all savedata is corrupted and I have to start over again. How can I fix this?
    RxTools 2.6
    Emunand 10.3
    Sysnand 9.2
    Region Europe
     
  2. wiiNinja

    wiiNinja GBAtemp Advanced Fan
    Member

    Joined:
    Jan 13, 2009
    Messages:
    509
    Country:
    United States
    Wow, that's pretty severe. Do you have another SD card that you can try this on? Have you tried a different RxTools version (a snapshot maybe?)
     
  3. PandaMayFire

    PandaMayFire GBAtemp Regular
    Member

    Joined:
    Jan 24, 2015
    Messages:
    287
    Country:
    United States
    I don't want to say it, but I think all of that save data is gone forever. Do you have any backups on your PC? Like the above said, maybe trying a different RxTools version could help... but it doesn't seem likely that doing that will restore your corrupted data.
     
  4. Alex3dss

    OP Alex3dss Unmotivated and depressed
    Member

    Joined:
    Aug 21, 2015
    Messages:
    416
    Country:
    Netherlands
    I maybe know where the problem is! I am trying different hacks everytime like: Downgrading to 4.5, updating to 9.2, and maybe thats has effect on my emunand. So Ill try downgrading to 4.5 using gateway, and then never fck with sysNAND again

    EDIT: @PandaMayFire I know it is gone forever, so after I stop playing I make backups. And maybe if this isnt the problem (Downgrading to 4.5, updating to 9.2) then it could be my sd card, which has no space left XD
     
    Last edited by Alex3dss, Dec 8, 2015
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - emuNAND, needed,