Help, my new DSTWO doesn't work.

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheNlightenedOne, Aug 13, 2012.

  1. TheNlightenedOne
    OP

    TheNlightenedOne (╯°□°)╯︵ ┻━┻

    Newcomer
    27
    2
    Aug 4, 2012
    United States
    New York State
    So I got my new DSTWO today. I set up the microSD and everything correctly, according to the GBATemp DSTWO Beginner's Setup Guide or whatever. I put the microSD in my DSTWO, popped it in my 3DS, and the icon was Alex Rider: Stormbreaker. I started if and it says "An error has occurred. Press and hold the POWER Button go turn the system off. Please refer to the Operations Manual for details.". How can I make it work? Please help, I'm a noob.
     
  2. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,809
    11,177
    Oct 11, 2011
    Antarctica
    В небо
    You'll have to update your DSTwo.

    Download the latest firmware file from the official Supercard site.
    Load it on the root of the microSD and plonk it in a old DS or DS Lite.
    Then let the card update.

    Iirc you could also boot the card and wait 5 minutes (on a updated DSI/3DS)
    I'm not entirely sure of it.
     
  3. TheNlightenedOne
    OP

    TheNlightenedOne (╯°□°)╯︵ ┻━┻

    Newcomer
    27
    2
    Aug 4, 2012
    United States
    New York State
    Thanks so much! So my DSTWO isn't bricked?
     
  4. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,809
    11,177
    Oct 11, 2011
    Antarctica
    В небо
    Probably not.

    You said that you bought it brand new, so it's most likely that the DSTwo doesn't have a bootloader yet.

    It needs to be flashed onto the card.

    Just do the above and it'll get written to the DSTwo
     
  5. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    As Dinoh says you just need to update your DSTWO, the file you need is dstwoupdate.dat, run the file on a DS that your DSTWO works on.
     
  6. TheNlightenedOne
    OP

    TheNlightenedOne (╯°□°)╯︵ ┻━┻

    Newcomer
    27
    2
    Aug 4, 2012
    United States
    New York State
    Thank the Lord my sister still has her DS Lite, I was able to use it to update my DSTWO. It's working now. Thanks guys!
     
  7. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,809
    11,177
    Oct 11, 2011
    Antarctica
    В небо
    Sweet!

    Welcomes at all times ;]
     
  8. ComeTurismO

    ComeTurismO CTO

    Member
    2,930
    5,524
    Sep 18, 2011
    Canada
    4:54 PM
    Glad that your problem is dead.
     
  9. 3DSDSXL

    3DSDSXL Advanced Member

    Newcomer
    56
    6
    Aug 20, 2012
    Got my dstwo today I had already had a sd card ready with the eos files and games on it worked first time very happy with it ds games look good for what they are is 32gb max for dstwo anyone tried a 64gb card formatted to fat32?
     
  10. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,809
    11,177
    Oct 11, 2011
    Antarctica
    В небо
    64 GB mSD should be an SDXC and shouldn't work in a DSTwo theoretically.

    Feel free to try.
     
  11. samljer

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    Yeah your going to wanna keep that around for when crap like this happens. I found one 2nd hand for $40 and its saved my behind twice.
    If she doesnt actually use it anymore offer her a few bucks to take ownership.

    Peace.
     
  12. teille

    teille Newbie

    Newcomer
    3
    0
    Oct 5, 2012
    Finland
    what firmware version of the 3DS would allow for DSTWO update? mine (out of the box) is 4.2.0-9E, and i'm not sure if i can find someone with a DS original/lite if i have to go that route
     
  13. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If a flash cart runs, it can update.
    If it can't run, it can't update.
     
  14. teille

    teille Newbie

    Newcomer
    3
    0
    Oct 5, 2012
    Finland
    i suppose. but i've just ordered my DSTWO and wouldn't know until a few days later, and if i need to borrow a DS original/lite then i should start looking around now
     
  15. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It depends on how far the DSTwo was updated before sending it out. Unless the site said which version you can only assume it's semi-recent and hope it works.
     
  16. teille

    teille Newbie

    Newcomer
    3
    0
    Oct 5, 2012
    Finland
    ah yes, i see. i will send them an email to ask right away