Help me?

Discussion in '3DS - Homebrew Development and Emulators' started by Homerchu, Oct 29, 2015.

  1. Homerchu
    OP

    Homerchu Member

    Newcomer
    24
    0
    Oct 29, 2015
    Jamaica
    Nintendo bugged me..... So I had to update to 10.2 ('nother one of the "stability" fixes). The problem is that I tried to launch ironhax through Ironfall (Old version), it shows the normal procedure to launch HBL, then the application closes an says "An error has occurred. Please save your data in any yada yada yada". I updated ironhax through smea's new *hax 2.5 though no luck. Is ironhax not available on 10.2.0.28U?

    Additional Notes:
    Sorry If this is the wrong forum, I'm new :)
    I noticed that when I attempt to launch it it still says "ninjhax 2.5 beta", could that mean something?
     
    Last edited by Homerchu, Oct 29, 2015
  2. psy_commando

    psy_commando Newbie

    Newcomer
    8
    0
    Jun 3, 2014
    Canada
    I got the same thing on 10.1.0-27U, out of the blue. And I got ninjahax 2.1 Beta, on ironfall 1.1.

    I've been asking around whether that version of the payload was compatible with that firmware, just to be sure. (Oddly enough I think I remember it working on that firmware a few weeks before) But I haven't got a reply anywhere I asked really. I've read through the release notes several times and didn't find anything.

    I also tried reverting to ironhax 1.0 by deleting the update on the sd card, and that just made the system auto-restart after ironfall crashed. So I just restored my ironfall 1.1 backup.

    I tried several version of the homebrew menu / "boot.3dsx" file with not much luck. So I'm guessing the payload/hacked savegame I got right now is simply not getting things done..