Help! Mario Party 8 Problem =(

Discussion in 'Wii - Hacking' started by Kestol, Sep 18, 2008.

Sep 18, 2008

Help! Mario Party 8 Problem =( by Kestol at 10:38 AM (1,232 Views / 0 Likes) 5 replies

  1. Kestol
    OP

    Newcomer Kestol Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    88
    Country:
    Denmark
    Hi fox,
    I just threw in mario party 8 for the first time...
    And now the disc asks me for a wiiupdate!!!!!
    WHYYYY!!!?

    I got these specs:
    Wii 3.2E update
    Wiikey 1.9S (the lates brawl thing update)

    Why does the game want to update??? 3.2E was released after MP8 wasnt it???

    And does this update do something bad??? like making backup games not working or something like that???

    Would apreciate help =)
     
  2. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,370
    Country:
    Sweden
    Stop panic... Is the version a PAL? If its a pal then update!
     
  3. Kestol
    OP

    Newcomer Kestol Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    88
    Country:
    Denmark
    Yes it is PAL version =)
    But i dont want to loose any wiikey features or import features =)
    So is the update safe [​IMG]
     
  4. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    Provided you're updating with a game from the same region as your Wii, you'll be fine.
     
  5. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,370
    Country:
    Sweden
    No you be fine...

    You can update like this without worries:

    PAL - PAL
    NTSC-U - NTSC-U
    NTSC-J - NTSC-J


    You don't brick anything if you update from same region.
     
  6. MolotovC

    Newcomer MolotovC Member

    Joined:
    Jul 15, 2008
    Messages:
    43
    Country:
    United States
    The reason is not all updates on game-discs are firmware updates. As you said the game was out way before 3.3 or 3.2 so it's not asking to update the firmware but some other module, photo channel for example.

    As long as it's the correct region it's completely safe to update from that game, with no danger of it updateing the firmware.
     

Share This Page