1. Valguerra

    OP Valguerra GBAtemp Regular
    Member

    Joined:
    Jan 1, 2007
    Messages:
    284
    Country:
    United States
    I tryed installing the HBC on Wii 2.2U. But I got this error message ISO21 2.2. I tryed it a couple of times and did not worked. CAn anyoen help out?

    thanks.
     
  2. jnhwii

    jnhwii Newbie
    Newcomer

    Joined:
    Sep 21, 2008
    Messages:
    2
    Country:
    i had this with a PAL wii 2.2e, used wii fit disk to update system menu to 3.1e rather than an online update off nintendo servers worked ok.
     
  3. Wilson735

    Wilson735 GBAtemp Regular
    Member

    Joined:
    Jul 30, 2006
    Messages:
    125
    Country:
    United States
    Did you try jnhwii's advice?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing,