1. Copai1

    OP Copai1 Advanced Member
    Newcomer

    Joined:
    May 15, 2019
    Messages:
    78
    Country:
    Costa Rica
    So basically everything was normal, I was playing with my Switch on Dock mode, then I finished downloading a movie I wanted to watch, stopped playing, went to use the Hekate SD manager to transfer the movie from my PC to the SD Card (like I always do), unplugged the USB and then I went to load Atmosphere and I connected the Switch to the dock (like I always do), and now it doesn't boot CFW or Sysnand via Hekate (if I try to boot a CFW (for example Atmosphere) I just get the screen showing a light that I can turn off and on pressing the power button, and if I quit the SD card Atmosphere just asks me to reboot).
    Now, if I try to boot Sysnand via Hekate it just freezes on a black screen.

    I should make clear that I'm using an official dock and an official charger, and that I have 2 different SD cards to use, one for Emunand and the other one to use with Sysnand but in the end nothing works atm.

    It looks like this piece of shit just bricked itself and now idk what I should do. I fixed a bricked Switch from a friend who tried to upgrade but instead downgraded his Switch, so I don't know if I should follow the same steps because this has nothing to do with firmwares or the nands themselves (at least that's what I hope)

    Any help will be appreciated, thanks.

    EDIT: The Switch boots fine via Stock mode and it loads the games from the Sysnand SD card, so maybe I got some corrupt files on my EMUNAND SD Card...? That doesn't explain the fact that the switch wouldn't boot sysnand via Hekate WITH THE SYSNAND SD CARD.

    If someone could help me understand why this happened I would appreciate that.

    Sent from my G9 using Tapatalk
     
    Last edited by Copai1, Aug 12, 2020
  2. kamesenin888

    kamesenin888 GBAtemp Maniac
    Member

    Joined:
    Oct 20, 2007
    Messages:
    1,422
    Country:
    try using another sd?
     
    Copai1 likes this.
  3. djcraze

    djcraze GBAtemp Regular
    Member

    Joined:
    Jun 19, 2008
    Messages:
    115
    Country:
    United States
    Have you tried to re-install atmosphere and upgrading to the latest version?
     
    Copai1 likes this.
  4. Copai1

    OP Copai1 Advanced Member
    Newcomer

    Joined:
    May 15, 2019
    Messages:
    78
    Country:
    Costa Rica
    Sorry, I forgot I posted this.

    Turns out my Emummc partition got corrupted in some way after moving the file from my PC to my SD Card using Hekate, so yeah, this piece of shit broke and I lost everything.

    Now, about the Sysnand SD Card, I updated to the latest Atmosphere and it worked again, something weird because I last updated both firmware and Atmosphere like 3 weeks ago.

    Sent from my G9 using Tapatalk
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - switch, briked,