Help (I think I'm bricked)

Discussion in 'Wii - Hacking' started by SWORD21, Feb 1, 2009.

Thread Status:
Not open for further replies.
  1. SWORD21
    OP

    SWORD21 GBAtemp Regular

    Member
    257
    0
    Sep 15, 2008
    United States
    I still have preloader and the HBC. I was installing a health menu replacement thing and now every time I go to the wii menu it's just a black screen. So what do I do to fix it?
     
  2. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    Install a correct health screen. If you can get into HBC either use SoftMii Tweaks or Healthii to install it. You'll want a NTSC version so look for 00000042.app files or .health files (I'm not sure if the .health files are region specific)
     
  3. SWORD21
    OP

    SWORD21 GBAtemp Regular

    Member
    257
    0
    Sep 15, 2008
    United States
    Yeah, I used Softmii Tweaks. I'll show you the one I used in a few min.
     
  4. blitter

    blitter Advanced Member

    Newcomer
    74
    0
    Jan 26, 2009
    Sounds like you've installed a PAL screen, and you're forum-flag suggests your on NTSC.

    As you have preloader already installed; turn on Wii and quickly hold down reset button...now boot HBC, and load up Healthii from your SD card...now install a US/NTSC health screen.


    edit: seems we all posted at the same time [​IMG]
    and yep an incorrect region screen will give a semi-brick (semi if you have preloader, full if you don't I guess)!
     
  5. SWORD21
    OP

    SWORD21 GBAtemp Regular

    Member
    257
    0
    Sep 15, 2008
    United States
    Ah, thanks guys. Man, I'm such a noob. Yeah that's what I did lol. Well, time for this to be closed I guess.
     
  6. mthrnite

    mthrnite So it goes.

    Former Staff
    4,530
    945
    Jun 30, 2006
    United States
    th' south
    Topic closed by OP's request.
     
Thread Status:
Not open for further replies.