Help! I can't use Beta&Gamma Loader :angry:

Discussion in 'Wii - Hacking' started by cooleothman, Dec 29, 2008.

  1. cooleothman
    OP

    cooleothman Member

    Newcomer
    25
    0
    Dec 7, 2008
    Netherlands
    Hi guys, [​IMG] [​IMG]

    I'm camping with this trouble for a couple of months and now I need someone to help me. [​IMG]

    I've installed cios249, got the newest cios(I thought it was 7) and the 3 backup channels.(0.1,Beta,Gamma)

    I can only use the first one. The other 2 are giving me an error something with dvd fail or something? [​IMG]

    Could someone pleeeeeease help me? [​IMG]

    ~Oth [​IMG]
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    download gamma, in that is also tge cios. install the cios and gamma will work
     
  3. cooleothman
    OP

    cooleothman Member

    Newcomer
    25
    0
    Dec 7, 2008
    Netherlands
    I already tried that, but no work [​IMG]
     
  4. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    are you sure you intslled cIOS7?
     
  5. cooleothman
    OP

    cooleothman Member

    Newcomer
    25
    0
    Dec 7, 2008
    Netherlands
    Yeah i downloaded it online with my wii
     
  6. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    maybe the media is faulty, try different brand of DVD. Also download the loader and cIOS from a different location and try those.