Help for the MicroSD Adapter, please?

Discussion in 'R4 DS' started by johnoct, Jun 10, 2011.

Jun 10, 2011
  1. johnoct
    OP

    Newcomer johnoct Newbie

    Joined:
    Jun 10, 2011
    Messages:
    1
    Country:
    United States
    Hi, guys. Noob here. So, earlier I was reformatting my SD with the Panasonic SD Formatter (V2.9.0.5) to update my firmware but it stopped in the middle of formatting and crashed my computer. After rebooting, I noticed my SD card could not be read anymore. I get the typical "Please insert a disk into drive F" message even though the red light on the adapter is on. I tried plugging in an external hard drive and it works fine so I don't think the actual drive is the problem. I'm pretty sure the adapter was somehow damaged, corrupted, or changed when this happened. Has anyone else heard about this happening? I've tried googling any similar situations but I can't find anything. Just wondering if I should consider my adapter dead or not at this point. It would kinda suck losing it from a reformat gone wrong.

    Just in case you need the info, I was using the adapter that came with my R4 SDHC with a Transcend microsdhc 4gb card and am on Windows XP. Any help would be appreciated. Thanks, guys.
     
  2. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    Try a second computer, o a different USB slot. You could also just google 'formatter' and try a different formatter.
     

Share This Page