help! error using wad manager.

Discussion in 'Wii - Hacking' started by Sterling, Feb 23, 2009.

  1. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    4,023
    645
    Jan 22, 2009
    United States
    Texas
    i am using 3.4u wii firmware.
    it's saying "retrieving device contents... error! ( ret = -1)"
    its an SD card. its lower than 3 gigs. it really shouldn't be giving me an error.
    or is it because of firmware? [​IMG]
     
  2. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Downgrade.

    Reasons:
    1)WAD Manager DOES NOT work on 3.4
    2)3.4 is a shitty firmware to run homebrew


    Reasons that the installation didn't work:
    1)Wads must be placed in the "wad" folder in the root of your sd card.
    2)It's 3.4
     
  3. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    4,023
    645
    Jan 22, 2009
    United States
    Texas
    k thanks but, downgrading is what i am trying to do. i have read the guide but it says i need to prepare it [​IMG] and it says use wad manager. if wad manager is the prob i will need help on how to downgrade [​IMG] i am a nub with these things.
     
  4. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
  5. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    4,023
    645
    Jan 22, 2009
    United States
    Texas
    Thanks! [​IMG]
    ******************************
    just read the guide. its still asking me to use wad manager which still will NOT work and it reboots my wii on the third "A" button push after trying to read my disk. any thoughts on that?
     
  6. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    First of all, confirm these:

    1)Your SD Card aint SDHC
    2)There's a wad folder in the root of your SD Card
    3)Inside the folder it has the WAD that you are trying to install

    If the WAD Manager gives -1 error while installing IOS16, it's a bad SD Card.
     
  7. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    4,023
    645
    Jan 22, 2009
    United States
    Texas
    1)no its not SDHC
    2)yes
    3)yes
    ok i think the card is bad thanks ill get another one.


    *******************************
    what does the folder have to be named? because i think that may be the problem i have that its not reading from the folder.
    *******************************
    GOT IT!!! [​IMG]