Help, error installing cIOS 249 with installer

Discussion in 'Wii - Hacking' started by auslei, Dec 26, 2008.

Dec 26, 2008
  1. auslei
    OP

    Newcomer auslei Newbie

    Joined:
    Dec 26, 2008
    Messages:
    3
    Country:
    Australia
    Merry xmas alll,

    I have this weird issue. my Wii is on 3.3E, I have no problem installing cIOS 249 with the installer with Homebrew channell.

    My friend's Wii is on 3.4e. So the following is what I did:

    1. installed homebrew channel with zelda hack beta2
    2. with wad manager 1.3, installed IOS16-64-v257-prod.wad
    3. restart with wad manager 16, installed ios fix
    4. run downgrader, and suiccessfully downgraded the firmware to 3.2e
    5. run ciosInstaller 249

    the problem is the last step, every single time it fails, returning -1. and it fails on es_add_content i think, something related to failure of adding a ticket.. I have so far tried run uninstaller 1.1 then install again, tried also installing 247 rev7 i think, still the same issue happens over and over again..

    can anyone please help on this? am i missing a step somewhere?

    ps. i can install, uninstall, run homebrew apps without problem, and also Backuploader g0.3 seemed to find the cios. but i know it is not installed properly though..
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Did u run the cIOS AND the ios downgrader ?

    11. Load B. IOS Downgrader in Homebrew Channel. Just follow any prompts until it tells you it is complete.
    12. Load C. cIOS Downgrader in Homebrew channel MAKING SURE you PICK YOUR CORRECT REGION

    http://www.iol.ie/~taz/wii/WiiHowToGamma.html
    (taken from the how to in my sig .. zip is there 2)
     
  3. auslei
    OP

    Newcomer auslei Newbie

    Joined:
    Dec 26, 2008
    Messages:
    3
    Country:
    Australia
    oh, thanks djtaz, I did not run cIOS downgrader.. [​IMG] Thanks mate, I will try again.
     

Share This Page