[Help] Downgrading O.O

Discussion in 'PSP - Games & Content' started by TodayiSawMyHeroF, May 28, 2009.

  1. TodayiSawMyHeroF
    OP

    TodayiSawMyHeroF GBAtemp Regular

    Member
    143
    0
    Dec 15, 2008
    United States
    To your right.
    Well, i read its impossible to downgrade a 2.81 to 1.5 without GTA LC and im just making sure that its impossible. If it is possible now can someone link me to a thread or a tutorial on how to downgrade from a version 2.81 to a 1.5.


    Thanks, and yes i searched it on google.
     
  2. DarkWay

    DarkWay tsubasa hiroge

    Member
    1,552
    2
    Aug 21, 2008
    Cornwall
    why would it be "impossible to downgrade a 2.81 to 1.5 without GTA LC"? all you need is a memory stick pro duo, firmware version 1.5 and a pandora battery...at least thats what I've read.
     
  3. TodayiSawMyHeroF
    OP

    TodayiSawMyHeroF GBAtemp Regular

    Member
    143
    0
    Dec 15, 2008
    United States
    To your right.
    Hmm, well i googled "Downgrade version 2.81 - 1.5 psp" and it said u needed GTA LC? o.o
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Just update to 5.03 and then use the ChickHen to run Hellcats Recovery Flasher to install CFW.
     
  5. SifJar

    SifJar Not a pirate

    Member
    6,022
    891
    Apr 4, 2009
    there have been a few exploits since GTA. The latest is for 5.03 and uses a tiff image. There is also one for below 3.5 using Lumines and one for 2.8 and below using a tiff image. i'd recommend doing as xist said and upgrading to 5.03, using ChickHEN to run Hellcat's Recovery Flasher and installing 5.00m33-6 (NOT 1.5, this is a CFW, much better than 1.5, this has more features, and can use modern homebrew, which 1.5 can't. CFW can also use plugins, has ISO loading built in and uses POPS for near-perfect PSX emulation). Here's a summary of all exploits that can be used to downgrade:

    TIFF Exploit [eLoader] – 2.00: Used a bug in libtiff to run unsigned code, this exploit was patched in 2.01
    GTA:LCS Exploit (GTA:LCS) [eLoader] – 2.00 to 2.60: Used a modified savegame to run unsigned code, can be used to downgrade in 2.50, 2.60, save slots 1-7 were patched to prevent this exploit in 2.70
    TIFF Exploit [eLoader/HEN] – 2.01 to 2.80: Used a bug in libtiff to run unsigned code, can be used to downgrade in 2.01, 2.71, 2.80, this exploit was patched in 2.81
    “Goofy” Exploit (GTA:LCS) [HEN] – 2.00 to 3.03: Used a modified savegame to run unsigned code, this exploit is different than the one for firmwares 2.00 to 2.60 as it uses save slot 8 instead of slots1-7, Sony patched slots 1-7 but not slot 8, can be used to downgrade in 3.03, this exploit was completely patched in 3.10
    Illuminati Exploit (Lumines) [HEN] – 1.50 to 3.50: Used a modified savegame to run unsigned code, can be used to downgrade in 3.11,3.50, this exploit was patched in 3.51
    Easter Eggsploit [HEN] – 5.00 to 5.05: Also called the “Laughing Man Exploit”, uses a bug in the way Sony implemented libtiff to run unsigned code, can be used to install CFW on 5.03*, this exploit was patched in 5.50

    Looks like you'll have to upgrade to 5.03 unless you have an old copy of lumines (new copies are patched i think). So upgrade to 5.03 and use ChickHEN.
     
  6. andyc799

    andyc799 Member

    Newcomer
    19
    0
    Mar 14, 2009
    use this to downgrade/upgrade 2.81 to cfw 3.52m33:http://www.megaupload.com/?d=6O10WQJ0
    no need for pandora or anything else.