Help can't open browser to downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stewart McAloney, Jun 29, 2015.

  1. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    Help

    I am trying to downgrade a 3ds i got it is on 8.0.0-0E

    I have clicked on the browser and it wont let me saying:

    "The internet browser will become available once you update your system via the internet."

    HOw do i sort it so i can install rxTools
     
  2. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    The only way I can think of is a CN or a OoT game card.
     
  3. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    Sorry i have no idea what CN or Oot is
     
  4. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    Cubic Ninja and Ocarina of Time. Those two are the only available offline exploits as of now.
     
  5. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,015
    719
    Mar 25, 2014
    Cuba
    CN requires a -7 SYSNAND to be launched
    so a 8.0.0-0E sysnand will not work
    if there is a way to at least upgrade to 8.0.0-7E something can be done
    or else: sky3ds is your only option
    I will recommend you to wait for some way to do a offline SYSNAND update from a local webserver or a new exploit
     
  6. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    i have read somewhere about using a game for mandatory update would that work?
     
  7. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,015
    719
    Mar 25, 2014
    Cuba
    the -# updates are only internet updates
    there is no game with a browser built in the update
     
  8. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    if i got a gateway card would that work or does that need the browser?
     
  9. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    You absolutely need a Ocarina of Time with a custom save yo be able to launch the GW menu, from there you can downgrade and do everything you'd do with the browser exploit.
     
  10. happydance

    happydance GBAtemp Advanced Fan

    Member
    585
    83
    Jul 16, 2009
    do OOT actually works on 8.0? I thought I only works for 9.0-9.2?
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,528
    5,474
    Mar 17, 2010
    Norway
    Alola
    Isn't that n3DS only? Or did someone find a way to do it on o3DS?
     
  12. nastys

    nastys ナースティス

    Member
    1,487
    864
    Aug 5, 2014
    Italy
    Earth
    Just tested on my old 3DS (4.5E, downgraded) and the game crashed.
    I think it's possible to port the OoT exploit to the old 3DS, but I don't know how.

    EDIT: I've just read the instructions and I should have pressed A instead of going outside, trying again...
    EDIT2: I pressed A and the console just froze :(
     
    Last edited by nastys, Jul 1, 2015
  13. Xygrid

    Xygrid Member

    Newcomer
    34
    14
    Dec 24, 2012
    United States
    Texas
    I was able to get rid of the system update by doing a system format.... but the browser was a problem until I deleted cookies and history (browser settings)...
    I was then able to use the gateway menu.... (I was on old3ds on ver 6.2.0-10U)

    If you do a system format, be aware that it wipes the sd card....at least that's what the system says... I found after one format .. that I still had all my folders in tact...
    (probably erases contents of the 3ds folder)

    Please post your solution when found... Thanks
     
  14. nastys

    nastys ナースティス

    Member
    1,487
    864
    Aug 5, 2014
    Italy
    Earth
    The browser isn't even installed on versions x.x.x-0, and by the way you could just enter the recovery mode and cancel to delete the update:
    http://3dbrew.org/wiki/Recovery_Mode
     
  15. Xygrid

    Xygrid Member

    Newcomer
    34
    14
    Dec 24, 2012
    United States
    Texas
    sweet! I have heard it referenced before... I'm gonna try it out...


    So in this situation ... if a -0 version has no browser, would it work to update with a cart with a known versions, just to take advantage of the browser?
     
  16. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,015
    719
    Mar 25, 2014
    Cuba
    @guitarheroknight
    Ocarina Of Time exploit ONLY works in N3DS.
    O3DS users can not use OoT to run GW Menu.
     
  17. nastys

    nastys ナースティス

    Member
    1,487
    864
    Aug 5, 2014
    Italy
    Earth
    Unfortunately, the number after the dash (which is the browser version, I think?) is unaffected by updating with a game cartridge.
     
  18. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    is there a away to transfer my browser and settings form my odsxl that is 9.4 to my ods that is 8.0.0 so that i could open the browser?
     
  19. nastys

    nastys ナースティス

    Member
    1,487
    864
    Aug 5, 2014
    Italy
    Earth
    Sorry, it's impossible without an exploit :(
    You can wait, a new one will turn up sooner or later, or you could get an exploitable 3DS.
     
  20. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    Thats what i thought i got when i bought it from ebay lol