[Help] Can't install Menuhax error 0xfffffff9

Discussion in '3DS - Homebrew Development and Emulators' started by bokkobo, Jan 12, 2016.

  1. bokkobo
    OP

    bokkobo Member

    Newcomer
    1
    Sep 17, 2015
    United States
    Im trying to install Menuhax ver 2.0 following this video but I keep getting this message,
    [​IMG]

    I've tried deleting everything and redownloading stuff several times now, I can't figure out whats wrong and I can't find this error code anywhere online. Could anyone help please?
     
  2. Fimly

    Fimly Newbie

    Newcomer
    1
    Nov 14, 2015
    United States
  3. pofer

    pofer GBAtemp Fan

    Member
    2
    Jan 4, 2016
    United States
    Somewhere around the corner
    yup, you need the 2.1 version, get it by donwloading the "Homebrew Starter Kit" from smealum's github:

    http://smealum.github.io/3ds/

    then use your favorite entry point and install it
     
  4. bokkobo
    OP

    bokkobo Member

    Newcomer
    1
    Sep 17, 2015
    United States
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice