Help buying used 3DSXL and flashcarts

Discussion in '3DS - Flashcards & Custom Firmwares' started by MooseKat, Sep 27, 2015.

  1. MooseKat
    OP

    MooseKat Newbie

    Newcomer
    1
    0
    Sep 27, 2015
    Hey guys.

    Needing to buy a couple of used 3dsxls for my kids for Christmas. They both have dslites running flashcarts at the moment but want to upgrade. Is there anything that I need to be aware of when buying the 3dsxl's to work with flashcarts? I have read that you have to have a firmware number below 4.5. If it is above that, are they easy to reflash to an earlier firmware? Also do the flashcarts work the same as the DS ones? Multiple games on the same cart?? Also any recommendations on the best flashcarts to get?? Thanks in advance. Nick.
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    The 3DS "hacking" is very different and more complex than the DS one.

    You can use for free CFWs (can run installed roms called CIA) from 4.1 to 9.2.
    You also have the paid alternative which is Gateway, a flashcart that also only works from 4.1 to 9.2. Since it's a flashcart, it can run .3ds roms, which are more similar to how it worked with the DS.

    And then for any console above 9.2, you have Sky3DS, which is also a flashcart, much more limited than GW/CFWs, but that can play roms as well.

    My recommendation is for you to try to get consoles with 9.2 or below since it gives much more freedom with what can be done with them. And then, if your kids are old enough to understand that they shouldn't update the console, using a free CFW (rxTools for example) would save you some money over choosing Gateway.
     
    Last edited by lemanuel, Sep 27, 2015