Help. Bricked? Black screen....

Discussion in 'Wii - Hacking' started by lidocayne, Jan 8, 2015.

  1. lidocayne
    OP

    lidocayne Newbie

    Newcomer
    2
    0
    Jan 8, 2015
    Canada
    Hey all... so I have an older Wii that was working fine for a number of years. I have boot2 BootMii installed (verified by powerup, no SD card in, and I get the quick flashes of the LED).

    When I turn on the Wii, I get the black screen. When I power up and push the reset button, I get nothing. I have no idea what to do here. I thought it might be a bad SD card, so I changed that, and still having issues.

    It's clearly bricked, but with the boot2/Bootmii I think it's still salvageable. That being said, I've tried all the usuals (I think) and haven't been successful. Any guidance is appreciated.

    FYI: I do have my NAND backup, if needed.
     
  2. lidocayne
    OP

    lidocayne Newbie

    Newcomer
    2
    0
    Jan 8, 2015
    Canada
    On further thoughts about this, I still can't seem to figure it out. If I have a boot2/Bootmii installed, along with priiloader, I'm not sure why they aren't showing up when I push reset after boot. Is there something I can put on the SD card to force it to boot from that? Or am I way off on my thoughts?

    One time I was able to see a message on the screen that gave the "system file is corrupt" (though the text was scrambled as well when that came up, but I was able to make out the text).

    I'm at a complete loss. I'm willing to pay someone to help me get through this and working again.

    Thank you.
     
  3. nikeymikey

    nikeymikey This is now a Spiderman thread.........

    Member
    947
    128
    Nov 19, 2008
    Use Modmii to recreate the bootmii files on your sd card and then try switching the wii on with the sd card inserted, bootmii should come up, thats the first step. If that works then you can try reflashing your nand backup using bootmii.