Help. Both joy cons loose connection

Discussion in 'Switch - Console, Accessories & Hardware' started by zzoltan, Jun 16, 2019.

  1. zzoltan
    OP

    zzoltan Newbie

    Newcomer
    1
    Jun 15, 2019
    Italy
    Hello,
    I unboxed my switch yesterday after being about an year without using it. I bought it in December 2017 and used it till July 2018 without a problem. Now, both the joy cons cannot keep the remote connection to the switch when they are removed from it. Also when it seeems that the connection is estabilished, it will be lost after some seconds. My current fw version is 3.0.2, I wonder if the only way to try to solve is to update.
    Thank you
     
  2. Missingphy

    Missingphy Pokémon Master, Console Bricker, and more...

    Member
    6
    Oct 7, 2018
    Mexico
    they need to be charged. leave your switch in your dock with the joycons connected for at least 1 hour and try again
     
  3. zzoltan
    OP

    zzoltan Newbie

    Newcomer
    1
    Jun 15, 2019
    Italy
    I charged them yesterday. The battery is full.
     
  4. Missingphy

    Missingphy Pokémon Master, Console Bricker, and more...

    Member
    6
    Oct 7, 2018
    Mexico
    Are you syncing them as if the console was new? Or just turning them on?
     
  5. coffinbirth

    coffinbirth GBAtemp Regular

    Member
    4
    Jun 15, 2009
    United States
    I would try syncing them as stated above.
    Just out of curiosity, did you fully power down the switch before you put it into storage, or was it in sleep mode? If it's the former, did you still have power, i.e. did it boot up?
    Were the joycons connected while in storage?
    Keeping an eye on this thread, as I've not heard of this issue.
     
Quick Reply
Draft saved Draft deleted
Loading...