Help! Blackscreen when I start an installed Wii game from USB Loader

Discussion in 'Wii U - Homebrew' started by Cyberdan89, Feb 11, 2017.

  1. Cyberdan89
    OP

    Cyberdan89 Newbie

    Newcomer
    4
    0
    Feb 11, 2017
    Gambia, The
    Hi there,

    I am rally struggling with my vWii! I have all installed like the definitive vWii Hacking guide said it. I can install games from disc directly to my HDD. But if Iwanna strat one of them, It chrashed and I get the black screen.

    That is my sys check:

    SysCheck HDE v2.4.0 HacksDen Edition von JoostinOnline, Double_A, R2-D2199, und Nano
    ...laeuft auf dem vIOS58 (rev 6432).

    Region: PAL
    Systemmenue 4.3E (v610)

    Laufwerksdatum: 28.06.2011
    Homebrewkanal 1.1.2 benutzt IOS58

    Hollywood v0x21
    Konsolen-ID: 610177323
    Konsolentyp: vWii
    Shop-Kanal-Land: Germany (78)
    Boot2 v0
    Es wurden 56 Titel gefunden.
    Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.

    vIOS9 (rev 1290): Keine Patches
    vIOS12 (rev 782): Keine Patches
    vIOS13 (rev 1288): Keine Patches
    vIOS14 (rev 1288): Keine Patches
    vIOS15 (rev 1288): Keine Patches
    vIOS17 (rev 1288): Keine Patches
    vIOS21 (rev 1295): Keine Patches
    vIOS22 (rev 1550): Keine Patches
    vIOS28 (rev 2063): Keine Patches
    vIOS31 (rev 3864): Keine Patches
    vIOS33 (rev 3864): Keine Patches
    vIOS34 (rev 3864): Keine Patches
    vIOS35 (rev 3864): Keine Patches
    vIOS36 (rev 3864): Keine Patches
    vIOS37 (rev 5919): Keine Patches
    vIOS38 (rev 4380): Keine Patches
    vIOS41 (rev 3863): Keine Patches
    vIOS43 (rev 3863): Keine Patches
    vIOS45 (rev 3863): Keine Patches
    vIOS46 (rev 3863): Keine Patches
    vIOS48 (rev 4380): Keine Patches
    vIOS53 (rev 5919): Keine Patches
    vIOS55 (rev 5919): Keine Patches
    vIOS56 (rev 5918): Keine Patches
    vIOS57 (rev 6175): Keine Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): Keine Patches
    vIOS62 (rev 6942): Keine Patches
    vIOS80 (rev 7200): Keine Patches
    vIOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
    vIOS249[56] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, NAND Zugriff
    vIOS250[57] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, NAND Zugriff
    vIOS251[58] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, NAND Zugriff
    vIOS512 (rev 7): Keine Patches
    vIOS513 (rev 1): Keine Patches
    Bericht wurde am 12.02.2017 generiert.

    I have had an other problem when I just used my external HDD in ntfs that I just got back to the Homebrew loader instead of the black screen when I started the installed game. Since I reinstallt the IOS 56 until ISO 58 I have gotten this Problem again.


    so what do I have to do to fix that? I really need some how knows what he´s doing ;´(
     

    Attached Files:

  2. SonicMC

    SonicMC GBAtemp Regular

    Member
    193
    56
    Dec 6, 2007
    United States
    Well you kind of didn't let us know what loader you are using to install and run games; nor what version.
    Probably USB Loader GX if I'm looking at the right guide. https://gbatemp.net/threads/the-definitive-vwii-hacking-guide.425852/

    Here are some things to try, I have them listed in order but can really be tried in any order:

    first thing is, I would switch to fat32 on the HDD and not use ntfs. It's my opinion that ntfs support is not as good.
    second thing, try a different loader and see if you get the same results; alternatively check and make sure the loader is booting the game with the cios you want.
    third thing, make sure drive is getting enough power, either a y cable or it's own power from an ac adapter.
    forth, check playing the discs as discs. If the discs are scratched then you could be making a bad dump.


    As for the stack dump. Very few people can read them. So your best bet is try simple solutions first.
     
  3. Cyberdan89
    OP

    Cyberdan89 Newbie

    Newcomer
    4
    0
    Feb 11, 2017
    Gambia, The
    So I formated my Intenso 1 tb 3.5' like the guide said in fat32 with 4096 sector space.
    My vWii is detecting it and I can install a game perfectly without crash. But if I wanna start the game, I get dsi occurred. My HDD has extern power and one usb.
    I tried a different USB Card as the one I used for my WiiU Haxchi.
    I just did only the usb loader at the Card and when I clicked start Paper Mario, it crashed again.
    My Gamediscs are like new without any scratch btw.
    What am I doing wrong? Is that a path failure? Do I have to change something in setting before I can start a game?
    With Wiiflow it wasn´t even possible to install the game. I had the dsi occured failure when
    I clicked `go after putting the CD in.
    Is maybe Intenso in general not compatible with vWii even if my console is detecting it?
    Why am I always getting the DSI Occurred failure?
     
    Last edited by Cyberdan89, Feb 12, 2017
  4. Cyberdan89
    OP

    Cyberdan89 Newbie

    Newcomer
    4
    0
    Feb 11, 2017
    Gambia, The
    So it turned out that my HDDs I tried always crashed but when I used to load Wiiflow and Nintendont by my SD Card, everything was fine. That means my installation was fine and I´m gonna buy a bigger USB Flash Drive. IDK why the HDDs were all incompatible.