help. another dummy with preloader on 3.4 - slight twist

Discussion in 'Wii - Hacking' started by alexmcph, Jul 31, 2009.

  1. alexmcph
    OP

    Newcomer alexmcph Newbie

    Joined:
    Jul 30, 2009
    Messages:
    3
    Country:
    Australia
    An idiot, that is what I am. Moving on I am stuck with preloader and hbc + wad installer. just like http://gbatemp.net/index.php?showtopic=170673 and http://gbatemp.net/index.php?showtopic=165867 . trying to access system menu from preloader says "CORRUPT consult manual"



    I understand the solution from those threads but i cant find success. i am 3.4e and ios50 is what i need preferably in wad because any time i try to load a dol from preloader i get errors. errors like trying network then garbled b&w screen or Exception (DSI) Occurred. i actually got any region changer 1.0/1.1 to load but when i tried to restore the system menus no network.



    I found some ios50 restore download but it was dol and elf, wouldnt work without net. I got an adapter usb>lan bcos i am on cable, the indicator flashes activity but it can never init network. it is not the official one but not a cheap one. i have never been online with this wii.



    I looked here ht tp://wiibrew.org/wiki/Title_database#00000001:_Essential_system_titles to try dl with nusd but it stops at 45?? I have no idea where to find it.



    All i can seemingly get to work is wad installs and non network dols. nand clean is there but i wont touch it in fear and lesson already learnt. i just want to restore my system menu and remove preloader. I originally followed a great tut by phpgeek and it worked great but then i put preloader and ruined it.



    can anyone please help me find the wad i need?? i cannot play anything. where can i get this download or how to get the network working, i will happpily provide more info if required . thankyou
     
  2. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Why the f*ck install preloader on a 3.4 Wii?
     
  3. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Maybe he doesn't have wireless to update to 4.0/4.1? Or he didn't know better?
     
  4. alexmcph
    OP

    Newcomer alexmcph Newbie

    Joined:
    Jul 30, 2009
    Messages:
    3
    Country:
    Australia
    Because I had just got everything working and wanted to prevent updates, I thought thats what its for. anyway I admit fault in the first line. Please im just looking for some help, not flames or whatever.


    edit - well i found out how to properly use nusd and went ahead with installing 0000000100000032-NUS-v5120.wad which according to the guide was correct . now i turn it on and get nothing but black screen, not even preloader. the light is green. i fear the worst please help me. [​IMG](
     

Share This Page