HELP animal crossing.... wierd error.

Discussion in 'Wii - Hacking' started by CIJC, Dec 9, 2008.

  1. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    i have a pal wii. i've installed ios38.

    what i do -

    i put in the (PAL) animal crossing disk...

    ...load it with gamma channel.

    it comes up with safety screen.

    i click 'a' and it starts to load....

    then a blue screen (with resetti on it) says that the wii cant read the disk.


    What do i do?
     
  2. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    It's probably the disc/burn you're using.
     
  3. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    it is a media issue , use DVD-r with 4x burn speed , should work [​IMG]
     
  4. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    new burner. crappy disks... must be.
     
  5. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    i always burn at 2x... but i just started using rubbish woolworths disks... ill put in some ritek.

    [​IMG]
     
  6. supersonic88

    supersonic88 GBAtemp Regular

    Member
    169
    0
    Jun 3, 2008
    United States
    Portland, OR
    you know? i just got this error on my copy 5 minutes ago, and this copy i've been using since the day before AC came out, i just reloaded the game now with no error...strange..
     
  7. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Just means the disc is failing. [​IMG]
     
  8. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    ritek worked! [​IMG] [​IMG] [​IMG] [​IMG]

    im a happy animal crosser! [​IMG]
     
  9. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    [​IMG]