Help a noob out

Discussion in 'Wii - Hacking' started by jc.denton, Jun 8, 2009.

  1. jc.denton
    OP

    jc.denton Member

    Newcomer
    11
    0
    Jun 8, 2009
    Allright, so this afternoon i managed to install the hbc and dvdx using bannerbomb and hackmii.

    Firmware: 4.0

    Now, I'm interested in playing backup games, and I've gathered that it is possible with the backup loader gamma 0.3 (right?)

    First question: Does backup loader gamma work with wii 4.0?
    Second question: I have TDK DVD+R discs, will they work?
    Third question: WiiGator spoke of having to change book types for DVD+R discs, and I have failed to do so with "ImgBurn". Is there any other software
    for burning ISO's (free?) and what exactly should I change the book type to?

    Thanks in advance.
     
  2. BillandAlisha

    BillandAlisha GBAtemp Regular

    Member
    185
    0
    Dec 10, 2008
    United States
    Michigan
    here are the steps that I do to burn a backup game

    1) Confirm making sure the game I want will work with Backup Launcher Backup launcher
    2) Download my "backups" I usually torrent search these. It takes about a day or 2 to download a game. (just make sure it's around 4. 3 GB) Download bitChe and utorrent (they will help you find games)
    3)Confirm making sure it's a nice size and the correct region, Wiu.1.1 Try to leave the game as it is, don't make any changes
    4)Burn my .iso using Imgburn
    5)Popped it in your wii
    6)Load backup launcher .3 gamma

    Update: I like NeoGamma it's peaty much an upgrade from backup launcher ( It helps removing the error 002 fix)

    I never had to change the book type. So I don't know what your talking about there.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    I usually get scrubbed games from torrents. Less to download [​IMG]
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    1.) Yes, but the loader isn't the only thing you need if that's all you installed so far. You need cIOS rev7 or above to play disc based backups installed, which does require some downgrading of IOS35 and such. Check out the offline downgrade section of http://gbatemp.net/index.php?showtopic=144835. Do steps 1-3, A-B, 9-10.

    Before that actually I suggest going back to that hackmii installer and installing bootmii (if it allows a boot2 install) to protect you from possible bricking.

    Also I think Neogamma would be a more recent loader.

    2.) They may work.
    3.) I believe you're supposed to change the booktype to dvd-rom, if you can't figure it out in imgburn you could try just burning one game normally and see if it works. Don't bother trying that multiple times though.
     
  5. BillandAlisha

    BillandAlisha GBAtemp Regular

    Member
    185
    0
    Dec 10, 2008
    United States
    Michigan
    True. But I found out scrubbed games tend to give me more errors then unscrubbed games.
     
  6. jc.denton
    OP

    jc.denton Member

    Newcomer
    11
    0
    Jun 8, 2009
    so.. can't I do the online downgrade instead? seems alot easier.
    Will this "downgrade" affect my 4.0 setup? Can I still get the SDHC support and such?

    But I guess I should use bootmii before i try any of that.
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    For compatiblity look here:
    http://gbatemp.net/index.php?showtopic=123307

    Use NeoGamma R3 it's compatible with more games than Gamma.

    Do not modify .isos in ANY way except the mentioned compatiblity guide tells to do it.(for the IOS Reloading games)

    And DVD+Rs only work if the booktype is set correctly, do not even try without setting it.
     
  8. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    No you can't do the online downgrade because you don't have any cIOS previously installed so not even that first step would work since you don't have any vulnerable IOS. just do the steps I listed up to step 10 and that'll be all you need to run the stuff you need. If you want to fully downgrade and update through the 4.0 updater app in the guide I THINK you maybe be able to just do the online guide from that point after doing step 10 of the offline guide. I would have a NAND backup through boot2 bootmii before trying that though.
     
  9. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    everyone wants someone to help a noob out, well guess what thats why theres stickies 3 of which have NOOB in the title. So were tired of helping noobs