Help 11.2 al9h

Discussion in '3DS - Homebrew Development and Emulators' started by Castl3, Jan 4, 2017.

  1. Castl3
    OP

    Castl3 Newbie

    Newcomer
    4
    0
    Jan 3, 2017
    United States
    i got it all installed in working but for some reason my ds won't boot with the did card in. It just flashes the blue light one time. Boots just fine with it in . Any ideas ,thanks
     
  2. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,069
    601
    Dec 1, 2009
    Canada
    Canada
    That is normal. Did you copy your arm9loaderhax.bin to CTRNAND with FBI? That's the last step in setting it up.
     
  3. Txustra

    Txustra GBAtemp Fan

    Member
    344
    57
    May 18, 2013
    Spain
    Try booting without the SD. You have to delete de Nintendo 3DS Folder.
     
  4. Castl3
    OP

    Castl3 Newbie

    Newcomer
    4
    0
    Jan 3, 2017
    United States
    Edit* Excuse my noobness when I was tired I missed a spot where it said exit back to FBI main menu and select ctrnand. Thanks man
     
    Last edited by Castl3, Jan 4, 2017
  5. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,069
    601
    Dec 1, 2009
    Canada
    Canada
    Open FBI. Go to "sd", press A on arm9loaderhax.bin. Select "copy". Back out and go to the main menu on FBI. Now select "CTR NAND". Click on "<current directory>". Select "paste".

    Take out your sd card and boot your 3DS. It should pop up another menu for Luma3DS 6.6. Select "show system version/string".

    Now when you boot without your sd card, you get a "clean version" without any hacked items...
     
    Last edited by astrangeone, Jan 4, 2017