HD 1tb loading problem...!

Discussion in 'Wii - Hacking' started by Daru, Jun 21, 2013.

  1. Daru
    OP

    Daru Newbie

    Newcomer
    6
    1
    Jun 21, 2013
    Brazil
    Hey, guys. I'm new here, so, please, be gentle with me. Name's is Daru, nice to meet all of you. I have been watching this forum since a long time and i think you may help me fixing my problem...!

    I have an Toshiba Canvio 1tb USB 3.0 formated with FAT32 and works fine... Or so it seems.
    When i'm playing games like wii sports resort, it works completely fine. I pay special attention to the light that blinks out from the HD, meaning that it is reading the ISO. When i'm going to play Twilight Princess, it don't work for more than 20 minutes and the light fades, never more blinking until i turn off the wii and turn on again. When i'm going to play an emulator, it loads the ROM and fades off. But start blinking again when i return to the menu... I haven't tested GC games yet... It is a sleep timer issue? How can i fix it? I searched through the internet about that, but no hopes. Someone have mentioned the problem, but didn't said how to fix it properly. Can somebody here help me? Please! I don't want to have to buy an USB with 64 gb! It's very expensive and that HD was enough to my wallet. If someone can help me, i would be very grateful.

    Thanks for the atention,
    Daru.
     
  2. AwesomeMarioFan

    AwesomeMarioFan RiiConnect24 Dev

    Member
    162
    28
    Jun 21, 2013
    United States
    Hi,
    This problem seems a bit odd, are there any other factors that could be causing this? The only thing I can think of is maybe if it is programmed to sleep or shut off after a certain idle time/temperature is reached.
     
  3. Daru
    OP

    Daru Newbie

    Newcomer
    6
    1
    Jun 21, 2013
    Brazil

    I really don't know. In games like Wii Sports Resort where the activity of the HD is constant, it's always blinking. In games like Zelda where the Iso reading is only used when you're going to one scenario to another, it doen't blinks, and then after some time, the light fades and if a try to go to other stage, room or something, it just don't load. I noticed too that the controls just become very strange when playing with the HD. Sometimes link just dont obey the commands of the Nunchuk, or he respond too late... If it is the effect of the sleep timer, i have searched for how to turn it off, but it seems that there's no way. The employers of Toshiba Group said that it was made this way, so, it cannot be turned off by a software. There is any program for the USB Loader that ignores the sleep mode or works with it?
     
  4. rooskie54

    rooskie54 GBAtemp Regular

    Member
    282
    26
    Jan 4, 2009
    United States
    Count Duckula likes this.
  5. Count Duckula

    Count Duckula .

    Member
    625
    161
    Aug 17, 2008
    Australia
    As Rooskie54 said, some drives have sleep features that cant be disabled, others can by using a program from the manufacturer.
    Even within the same brand of drive, some models you can disable it, others there just doesn't seem to be an option to do so.

    Best to google the exact model of drive and see what can be done.

    Point 3 of this post shows how to test a drive to see if sleep-mode spindowns will be an issue: http://gbatemp.net/threads/people-with-westerndigital-hdd-sleep-problem.318273/

    I've modded quite a few wii's for friends and do recall one who bought a toshiba drive. It was 'sleepy' and after some searching we couldn't turn up a way to disable it.
    He ended up returning the drive and getting a 1TB WD Elements WDBPCK0010BBK-01. I know of at least 5 people running that exact drive without issue. I'm running an old 3.5" WD mybook drive and that works fine also.
     
  6. Daru
    OP

    Daru Newbie

    Newcomer
    6
    1
    Jun 21, 2013
    Brazil
    No good...

    I've tried TOSHIBA_SLEEP_REMOVAL_TOOL.EXE but nothing. It seems the program was made for older HDs. Tried the NOSLEEPHD too, nothing looks like to be working. Tried too the HDDSCAN-3.3 but it seems to work only on the computer, and I have to execute the .bat file everytime I connect the USB in my pc. Used CRYSTALDISKINFO to go to the APM settings, but i can't disable it! The peformance value is 80h. On the other hand, the AAM isn't even there... There's no value, there's no bar, nothing to disable or to able.

    Any advices?
     
  7. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    I've used 1tb toshiba portable hard drives with USB loaders and they seem to work and don't fall asleep but if I try emulators with it then it craps out after I exit the game going back to menu.

    I've looked for software to turn sleep feature off and I've never found anything and the hd parm programs only work on the pc side.

    the drive doesn't work with GameCube games either from what I've tried.


    I suggest getting a seagate or western digital as both of them have software to disable the sleep feature.

    I'm using a seagate now and it works with everything. USB loaders,GameCube games (dios mios)
    and emulators.
     
  8. Daru
    OP

    Daru Newbie

    Newcomer
    6
    1
    Jun 21, 2013
    Brazil
    Hey, i'm back.

    I have buyed an WD HD of 500 gb and works perfectly fine with everything.
    I've sold the Toshiba to a friend of mine. It seems his Xbox accepts the HD very well. It's a pity... For me!
    I think this case is solved. The Toshiba's HDs are no good.
    The solution is to use an Western Digital or an Seagate...

    Thank you everyone for the attention.
     
    Count Duckula likes this.