HBC stopped working?

Discussion in 'Wii - Hacking' started by Diaburo, Aug 23, 2010.

  1. Diaburo
    OP

    Diaburo Member

    Newcomer
    2
    Aug 7, 2008
    United States
    Well this is one of the oddest things I've encountered.

    Before dinner, I left my Wii on at the HBC screen (the one that allows you to select which app to use). After dinner, I come back and my apps list is gone. Baffled, I restarted my Wii.

    Now when I try to boot up HBC either through BootMii or through the channel through the main screen, it shows me a black screen and my Wiimote will not respond. The only thing I can do now is to turn off my Wii.

    I'm currently using a softmodded Wii, system menu 4.2. BootMii and HBC are upgraded to the latest versions.
     
  2. PPSainity

    PPSainity Blinded by Science

    Member
    1
    Jun 6, 2009
    Canada
    Since you cant still go into BootMii, try running the HackMii Installer v0.8 again and re-install the HBC. Is your SD card still properly setup and not corrupted? Weird porblem for sure though, have you looked for Gremlins in your house?

    -[]D
     
  3. Diaburo
    OP

    Diaburo Member

    Newcomer
    2
    Aug 7, 2008
    United States
    EDIT: Annnnnnnnnnnnnnnnnnnd what the heck it started working again.

    BootMii still works fine, it's just HBC that won't load.
     
  4. PPSainity

    PPSainity Blinded by Science

    Member
    1
    Jun 6, 2009
    Canada
    I'm telling you, it's gremlins [​IMG]
    But sound like your SD card or HBC installation may have become corrupted some how. To play it on the safe side, try re-installing HBC and backup the files off your SD card and reformat it.

    -[]D
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice