HBC stopped working?

Discussion in 'Wii - Hacking' started by Diaburo, Aug 23, 2010.

Aug 23, 2010

HBC stopped working? by Diaburo at 12:31 AM (703 Views / 0 Likes) 3 replies

  1. Diaburo
    OP

    Newcomer Diaburo Member

    Joined:
    Aug 7, 2008
    Messages:
    19
    Country:
    United States
    Well this is one of the oddest things I've encountered.

    Before dinner, I left my Wii on at the HBC screen (the one that allows you to select which app to use). After dinner, I come back and my apps list is gone. Baffled, I restarted my Wii.

    Now when I try to boot up HBC either through BootMii or through the channel through the main screen, it shows me a black screen and my Wiimote will not respond. The only thing I can do now is to turn off my Wii.

    I'm currently using a softmodded Wii, system menu 4.2. BootMii and HBC are upgraded to the latest versions.
     
  2. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Since you cant still go into BootMii, try running the HackMii Installer v0.8 again and re-install the HBC. Is your SD card still properly setup and not corrupted? Weird porblem for sure though, have you looked for Gremlins in your house?

    -[]D
     
  3. Diaburo
    OP

    Newcomer Diaburo Member

    Joined:
    Aug 7, 2008
    Messages:
    19
    Country:
    United States
    EDIT: Annnnnnnnnnnnnnnnnnnd what the heck it started working again.

    BootMii still works fine, it's just HBC that won't load.
     
  4. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    I'm telling you, it's gremlins [​IMG]
    But sound like your SD card or HBC installation may have become corrupted some how. To play it on the safe side, try re-installing HBC and backup the files off your SD card and reformat it.

    -[]D
     

Share This Page