HBC does not start after update to 4.0E

Discussion in 'Wii - Hacking' started by digital8, May 31, 2009.

May 31, 2009
  1. digital8
    OP

    Newcomer digital8 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    Netherlands
    Hi,

    Today my wife updated my wii to the nintendo system software v4.0E via the Nintendo system menu, apparently there was a message on the wii board witch said the wii needed an update.

    The DVD Backup Launcher still works great as does the USB Backup Launcher.

    The problem is that HBC goes to a black screen right after its started, and since i have no other non-nintendo channels installed i can't reinstall HCB or start some IOS Downgrader or something.



    Installed software.

    - Waninkoko's cIOS Rev12
    - DVD Backup Launcher
    - USB Loader GX r409
    - HBC r3.0.1
     
  2. Haxxy

    Newcomer Haxxy Advanced Member

    Joined:
    Apr 20, 2007
    Messages:
    84
    Country:
    United States
    You should be able to reinstall HBC using Bannerbomb, which is the new exploit since Twilight Hack was blocked.
     
  3. digital8
    OP

    Newcomer digital8 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    Netherlands
    Oké done that, i now have the HackMii installer v0.2 in front of me, so far all's well.


    I now have 3 installation options.

    1.) HBC - Can be installed
    2.) DVDx - Can be installed
    3.) BootMii - Can only be installed as an IOS (the installed boot 1 version prevents a boot 2 install (-2))


    Option 1 and 2 work like a charm i'm just not sure about option 3 is that something i should be concerned about..?
     
  4. D-an-W

    Member D-an-W GBAtemp Regular

    Joined:
    Nov 13, 2002
    Messages:
    120
    Country:
    United Kingdom
    Was your Wii built after Mid 2008?

     
  5. Roamin64

    Newcomer Roamin64 Member

    Joined:
    May 24, 2007
    Messages:
    39
    Country:
    Canada
    It can't hurt if you re-update to 4.0 , using the wii's update function in the settings. Then , use bannerbomb to install the HBC.

    Bootmii is more practical as a boot 2 install, in your case you can't do it that way. If you have a LU64 , then bootmii as IOS install is what you will need in order to install custom IOSes, that will let you install WADs.

    Once bootmii is installed as IOS, you can run "cboot2installer" and its custom WAD manager, to install either LU64fix.wad , or CIOS39 rev12. This will allow you to use wadmanager 1.4 to install wads , and all other homebrew as well (i think all , at least most of them)
     
  6. digital8
    OP

    Newcomer digital8 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    Netherlands
    Right i installed BootMii as an IOS and after rebooting my Wii everything works great again, luckily i don't have a LU64 Wii.

    Guess i could have found all this info myself but with 6 kids breathing down your neck wanting to use the Wii speed was of the essence [​IMG]

    TnX to all of you for helping me, but since Haxxy came with the solution to my problem within 3 minutes he's my hero of the day... [​IMG]
     

Share This Page