Haxchi error -3

Discussion in 'Wii U - Hacking & Backup Loaders' started by TheCypher, Dec 23, 2016.

  1. TheCypher
    OP

    TheCypher Advanced Member

    Newcomer
    64
    0
    Mar 13, 2010
    Brazil
    Anyone know what this error means? I tried looking around and didn't find anything on it, the most I did find was on errors -4 and -5, no whenever I try to run Haxchi I ge this error

    Also I didn't do any Rednand or anything, just installed Haxchi
     
    Last edited by TheCypher, Dec 23, 2016
  2. skydancer93

    skydancer93 GBAtemp Regular

    Member
    277
    40
    Mar 16, 2015
    United States
    Failed to mount SD card
     
  3. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,476
    10,807
    Apr 29, 2011
    United States
    Dr. Wahwee's castle
    Did you check the patch in the Haxchi config? Did you see if you're using the RPX version of HBL or ELF?

    Double check to see which version you're using, and that the config file matches the name, patch, and file type in the SD card; believe me, I had the same issue for a while and didn't know until I was told.
     
    Last edited by the_randomizer, Dec 23, 2016
  4. TheCypher
    OP

    TheCypher Advanced Member

    Newcomer
    64
    0
    Mar 13, 2010
    Brazil
    Thanks for the answers, it got fixed when I put it back in my pc and I checked everything to see if there was anything wrong, when I put it back in the wiiu it started working again, I guess it must be a problem with the sdcard so I'll probably buy a new one, I don't remember but does the Wiiu accept micro sd cards with adaptors or only SD cards?
     
  5. nastys

    nastys ナースティス

    Member
    1,487
    864
    Aug 5, 2014
    Italy
    Earth