Having trouble running snemulds

Discussion in 'Acekard' started by rock_lobsterrr, Feb 27, 2011.

Feb 27, 2011
  1. rock_lobsterrr
    OP

    Newcomer rock_lobsterrr Newbie

    Joined:
    Feb 27, 2011
    Messages:
    1
    Country:
    United States
    Okay, I'm to run an SNES emulator on my DS Lite. I believe I have done the steps correctly but can't run any roms. I actually don't even get to a rom selection screen. I boot up my DS and select Acekard 2 and then it just sits at the screen where it says LOADING. On my MicroSD card I have the following inside of it:

    readme
    snemul.cfg
    SNEmulDS.nds
    SNES (folder)

    I think I have these files in the correct place. Maybe not?
    Anybody have any ideas what the problem is? I have tried v0.6 and v0.5b both and still not working.

    Thanks in advance for the help!
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You need the AKAIO firmware for your acekard... it's what is used to boot... ANYTHING on the acekard. The acekard boots the AKAIO firmware, and then IN THERE you select what you want to run (be it a DS game or homebrew like the emulator).
     
  3. d3monsting

    Member d3monsting GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    119
    Location:
    What's this box for
    Country:
    United States

Share This Page