having to reinstall game iso's

Discussion in 'Wii - Backup Loaders' started by jackda, Jan 12, 2010.

Jan 12, 2010
  1. jackda
    OP

    Newcomer jackda Newbie

    Joined:
    Dec 29, 2009
    Messages:
    5
    Country:
    United Kingdom
    hi,i keep having to re-install my game iso's because games that usually play then suddenly for no apparent reason stop,for instance the game will load the main menu then refuse to load a level(e.g. ready to rumble boxing).if then i re-install the iso from my pc the game then works great again.im adding the iso's with wbfs manager to my seagate usb hdd and using various usb loaders.also the same thing happens when i use a usb pendrive,anyone got any thoughts??the hdd is formatted to wbfs and i used this method for softmodding my wii http://gbatemp.net/index.php?showtopic=171901
     
  2. zx3junglist

    Newcomer zx3junglist Member

    Joined:
    Dec 24, 2009
    Messages:
    24
    Country:
    United States
    often this happens when the usb drive goes to sleep mode, you may want to try IOS 222 if you haven't already, for example with cfg loader. however, that doesn't explain why the same is happening with the usb stick. it's also possible that you have some bad rips.

    *edit* it also occurred to me that you may have a drive that is failing sectors. Wiimm has a tool that can do some repairs on wbfs drives. you may want to give his tool a try next time you have an issue with a usb backup, to see if the file is physically problematic.
     
  3. jackda
    OP

    Newcomer jackda Newbie

    Joined:
    Dec 29, 2009
    Messages:
    5
    Country:
    United Kingdom
    thank you for your reply,the usb hdd/pen drive will fail even when the wiis been on for 2 minutes so i think sleep may not be the cause.took your advice,an eveything else looks ok,yet it still happens!
     

Share This Page