Hacking Have to launch payload twice?

345742D

Member
Newcomer
Joined
Sep 14, 2009
Messages
23
Trophies
0
XP
354
Country
United States
Ever since I updated my SDFiles to 9.01 I've had to start launching the Hekate 4.1 payload twice to get it to the Hekate menu. The first time it has some Hekate logo which fades away then nothing, then I have to launch it again and I get the normal boot menu. Does this happen to anyone else? Am I updating my SDFiles wrong? I just drag, drop and overwrite files. I really dont feel like formatting my SD card for obvious reasons. Is this something I just have to live with or is is there a config file I can edit or something?
 

CobraX83

Well-Known Member
Newcomer
Joined
Sep 13, 2015
Messages
83
Trophies
0
Age
41
XP
74
Country
United States
Ever since I updated my SDFiles to 9.01 I've had to start launching the Hekate 4.1 payload twice to get it to the Hekate menu. The first time it has some Hekate logo which fades away then nothing, then I have to launch it again and I get the normal boot menu. Does this happen to anyone else? Am I updating my SDFiles wrong? I just drag, drop and overwrite files. I really dont feel like formatting my SD card for obvious reasons. Is this something I just have to live with or is is there a config file I can edit or something?

Ever since I updated my SDFiles to 9.01 I've had to start launching the Hekate 4.1 payload twice to get it to the Hekate menu. The first time it has some Hekate logo which fades away then nothing, then I have to launch it again and I get the normal boot menu. Does this happen to anyone else? Am I updating my SDFiles wrong? I just drag, drop and overwrite files. I really dont feel like formatting my SD card for obvious reasons. Is this something I just have to live with or is is there a config file I can edit or something?

I am new to all this and got my Switch up and running the other day. This is also happening to me and I know exactly what you are talking about. You get a Hekate logo in the center then it shuts off....you must then put it into RCM mode and send it over again which you will notice instantly works and allows you inside the normal menu you should be seeing the first time you sent it over.....not a huge deal to me, waiting on a payload injector device but will mess with my Switch much more today and let you know if I hear or see anything.
 
Last edited by CobraX83,

Asia81

Well-Known Member
Member
Joined
Nov 15, 2014
Messages
6,169
Trophies
1
Age
27
XP
6,664
Country
France
The first time it has some Hekate logo which fades away then nothing, then I have to launch it again and I get the normal boot menu.
It happen a lot to me, I don't know why.
Sometimes I got the normal boot the first time, sometimes I have to launch the payload twice.

--------------------- MERGED ---------------------------

It happen a lot to me, I don't know why.
Sometimes I got the normal boot the first time, sometimes I have to launch the payload twice.
It only happen since Hekate 4.1
 
  • Like
Reactions: CobraX83

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
15,918
Trophies
1
Age
27
Location
New York City
XP
10,976
Country
United States
It is a feature exclusive to Hekate V4.1. Directly quoted from the changelog...
  • Auto full power off when the device woke up from HOS' power off
    Usefull with modchips/dongles when using AutoRCM. (You can see it as a breathing backlight with hekate's logo).
If a Switch has AutoRCM and you power down from HOS (Horizon) and resend the Hekate payload, it will power down the console. The only way to avoid this is by shutting down the device from RCM prior to sending the Hekate payload such as with a manual shutdown (i.e holding power for 12 seconds). CTCaer said he's working on changing this behavior so its not triggered by default so its not really a bug but more of a feature that works outside of its intended purpose.
 
  • Like
Reactions: CobraX83

345742D

Member
Newcomer
Joined
Sep 14, 2009
Messages
23
Trophies
0
XP
354
Country
United States
I thought I read something about that in the changelog but the wording kinda threw me off for some reason. So it does a real power down the first time when the Hekate logo shows then the next payload launches it like normal. Makes sense. Nice feature, I guess...
 
  • Like
Reactions: Asia81

Site & Scene News

General chit-chat
Help Users
  • B-Blue @ B-Blue:
    im chatting on the the new GBATemp V8 lole
  • Rob_Boates @ Rob_Boates:
    this is nifty
  • huma_dawii @ huma_dawii:
    Love it. Okay gotta go.
  • RyuVentus tempBOT:
    RyuVentus has left the room.
  • RyuVentus tempBOT:
    RyuVentus has joined the room.
  • tsao @ tsao:
    hello gamers
  • Osha tempBOT:
    Osha has left the room.
  • BORTZ @ BORTZ:
    is this the new shoutbox
  • BORTZ @ BORTZ:
    Where's tom to terrorize the locals
  • DinohScene @ DinohScene:
    not here yet :c
  • BORTZ @ BORTZ:
    well then I want my money back
  • DinohScene @ DinohScene:
    No refunds, no returns! : D
  • BORTZ @ BORTZ:
    WTF
  • BORTZ @ BORTZ:
    I demand to speak with this Costellos who runs this trashbin of a site
  • Flame @ Flame:
    BORTZ! you put on some pounds ?
  • BORTZ @ BORTZ:
    sadly a few
  • BORTZ @ BORTZ:
    but im back to the gym so that's good
  • Flame @ Flame:
    gotta pump those iron
  • PabloMK7 @ PabloMK7:
    A gym? Is that an instrument?
  • Flame @ Flame:
    no
  • Flame @ Flame:
    its a mod
    +1
  • Flame @ Flame:
    life mod
  • DinohScene @ DinohScene:
    it's a life hack 8^)
  • tsao @ tsao:
    mom dad i'm on eofcast
    tsao @ tsao: mom dad i'm on eofcast