Have I killed my switch?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by zDisturbed1, Jun 21, 2019.

  1. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    It can be, but in that case the switch cant boot in hekate either.
     
    Milkaline likes this.
  2. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    That is what I thought a brick should mean it doesent work at all but I am not well informed on the whole fuse thing and how a switch works if you do mess them up. Also I do get boot screens I just don't get into the cfw after the boot screens.
     
  3. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    That's strange, maybe try to se how many fuses have you burned(in hekate)
     
  4. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    I dont really understand the information it gives me but if I understood what briccmii was telling me I think it said 10. But that number sounds pretty high considering i went from stock 6.x (I think 6.2) to 8.0.1 with that program that starts with a c that is supposed to preserve fuses then the 8.1.0 ota update happened that caused all these problems.
     
  5. Milkaline

    Milkaline Member

    Newcomer
    1
    Mar 2, 2019
    United States
    Don't worry mate. As long as your switch can boot into RCM At least even without a payload for now, It should be fixed. Did you check that you have the most updated sd card files for your switch? Now let's focus on your payload issue. Try to download the new files for hekate and boot into that.

    THEN after that even if nothing works as long as your in hekate, you have the process of rebuilding your switch backup to lean on to get your switch working again!
     
    Last edited by Milkaline, Jun 21, 2019
    FedDiSte likes this.
  6. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    I think you say choidoujournx(the program with a c) and 10 is the fuses needed for 8.1.0, so if you are on a lower version is normal that the switch wont boot up
     
  7. Chocola

    Chocola GBAtemp Meowgular

    Member
    3
    Sep 18, 2018
    Korea, South
    Neko Paradise
    Your fuses are burnt to 8.1.0 (Fuse count: 10), so you can't boot any version lower than 8.1.0 if you boot on official method
     
  8. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    So I just tried returning my sd card to an old backup from when I was still on 6 and I put the bin I was using though tegrarcm into the place where I could boot it though hekate while it still failed to boot it did show the nintendo logo after the atmosphere boot screens and that is diffrent than before.
     
  9. Chocola

    Chocola GBAtemp Meowgular

    Member
    3
    Sep 18, 2018
    Korea, South
    Neko Paradise
    Are you sure that you are runing the last AMS files? Redownload it from repo now, have a hotfix for boot issues
     
  10. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    Ok so then I was right my old backup on 6.x is what messed things all up? Is there way and a guide I can follow to update back to 8.1 though hekate to fix it? I have only ever done it though choidoujurnx.
     
  11. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    Yes, but you cant boot the switch to 6 if you have 10 fuses burned, you can only boot 8.1.0
     
  12. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    Fopr me the github says it was last updated yesterday I am not sure what update from today I might be missing but just to be safe I did just try to redownloaded it and still the same result.
     
  13. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    So i think you are on a lower version
     
  14. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
  15. KnightRiderX420

    KnightRiderX420 GBAtemp Regular

    Member
    2
    GBAtemp Patron
    KnightRiderX420 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 24, 2018
    United States
    that update program for banned switches fails with 8.1 you need to use the update threw the console. if you cant get in and have a nand backup of your original fw restore it with hekate then update with the console... even banned ones still upddate. unless your worried about fuses then wait till they update that offline updater "ChoiDujourNX" also hekate latest doesnt work with 8.1 so you will have to wait for that as well. or maybe ChoiDujourNX will work without an update after hekate gets a new revision.... all i can say is i hope you have a nand backup.... it will help you threw this problem.

    — Posts automatically merged - Please don't double post! —

    you need the espatches.... they are available here... it will load only with the new fusee-prinmary make sure to be using that and copy the latest espatches over the ones you already have or the games wont load but the os will
     
    FedDiSte likes this.
  16. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    Hekate works just fine for me as I have been saying and since i cant boot the switch I cant use choi or update with the OTA.
     
  17. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    Yes but you can restore your nand backup before all the modding(if you have one)
     
  18. zDisturbed1
    OP

    zDisturbed1 Member

    Newcomer
    1
    Apr 3, 2010
    United States
    As I said I already have restored my nand more than once
     
  19. KnightRiderX420

    KnightRiderX420 GBAtemp Regular

    Member
    2
    GBAtemp Patron
    KnightRiderX420 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 24, 2018
    United States
    hekate will load but fail gettting past fw selection the only thing that does as of now is fusee primary and sx os so yes hekate will load but go blank when choosing cfw
     
  20. FedDiSte

    FedDiSte Advanced Member

    Newcomer
    1
    Jun 19, 2019
    Italy
    Sorry, it's a little bit late night right now
    So i think you just have to wait for a fix(?)
     
Loading...