Hardware Emulation (TWL_FIRM, AGB_FIRM) not launching

Discussion in '3DS - Homebrew Development and Emulators' started by Boured, May 14, 2016.

  1. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    552
    399
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    As you can tell from the title they aren't working. They aren't bricked since I have never touched TWL_FIRM and when using rxTools AGB_FIRM worked fine. They just never start, and I doubt its bricked since the system error message doesn't show up.

    Running A9LH with Luma 3DS 5.4

    Video of Problem
     
    Last edited by Boured, May 14, 2016
  2. MassExplosion213

    MassExplosion213 .

    Member
    1,438
    960
    Feb 15, 2015
    United States
    Deleted
     
    Last edited by MassExplosion213, May 14, 2016 - Reason: Whoops!
  3. Drakia

    Drakia GBAtemp Advanced Maniac

    Member
    1,526
    1,779
    Mar 15, 2008
    Canada
  4. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    552
    399
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Yes I have a patched AGB_FIRM to get the GBA boot screen though the fact that TWL_FIRM has the same problem I don't think my patches are the thing broken. Maybe Luma is defective in that regard, Or maybe the patches interfere with it loading.
     
    Last edited by Boured, May 14, 2016
  5. AkGBA

    AkGBA GBAtemp Regular

    Member
    257
    106
    Feb 14, 2007
    France
    Bootmanager ? Bootanim9 ?
     
  6. Shajk00

    Shajk00 Member

    Newcomer
    30
    12
    Mar 30, 2016
    Italy
    Do you have bootanim9 set up? If yes i think this may screw up patches on luma 3ds , i have had the same issue, to fix this i only needed to delete anim9 loaderhax and replace the latest luma files on my sd
     
  7. AkGBA

    AkGBA GBAtemp Regular

    Member
    257
    106
    Feb 14, 2007
    France
    or use the path patcher.
     
  8. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    552
    399
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Oh so it's Bootanim9 that's doing it? Well then will uninstalling it fix it?

    EDIT: Uninstalling bootanim9 worked like a charm, thank you!
     
    Last edited by Boured, May 14, 2016
  9. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    432
    191
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Or you could use the path changer and keep bootanim9...
     
    TuxSH likes this.
  10. Wolfvak

    Wolfvak *yawn*

    Member
    808
    1,062
    Oct 25, 2015
    Uruguay
    Last edited by Wolfvak, May 14, 2016
  11. Boured
    OP

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    552
    399
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Im sorry, I just don't know what to put in pathchanger, do I put the entire path with H:\ or do I put the path from root?

    Also thanks, made it myself.