Hardmod Necessity

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hyoretsu, Sep 15, 2016.

  1. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Following Plailect's guide with a 11.0 FW, which steps require hardmod?
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    With or without menuhax?
    If you don't have menuhax, you're screwed as you will need a game to enter HB launcher instead of browser+menuhax.
    To start the guide on 11.0/11.1 you either need another hacked 3ds for the dsiware exploit or a hardmod for both the NATIVE FIRM downgrade, so you can successfully downgrade to 9.2 via the homebrew launcher(after NFIRM downgrade with one of those 2 options)
     
  3. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    I have Menuhax. So I only need hardmod in order to do the 11.0 to 10.4 downgrade?
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    you need a hardmod or a second already hacked 3ds and to buy the dsi game needed for the dsi downgrade, there is no way to do it without one of those 2
     
  5. Xyphoseos

    Xyphoseos Hack or no games

    Member
    1,021
    87
    Jun 29, 2016
    France
    Rivière
    hardmod work with 11.1 ?
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    Both hardmod and DSiware downgrade methods have been confirmed to work on 11.1.
     
    Xyphoseos likes this.