Harddrive issues...

Discussion in 'Wii - Backup Loaders' started by 784bpm, Jun 3, 2009.

Jun 3, 2009

Harddrive issues... by 784bpm at 11:53 PM (449 Views / 0 Likes) 0 replies

  1. 784bpm

    Newcomer 784bpm Newbie

    Mar 14, 2009
    I'm having a problem with the harddrive i store my games on, its never had any issues before and i've been using it with waninkoko's USB loader for over 2 months now with no issues whatsoever.

    Anyway, i started up the USB loader yesterday and was greeted by it informing me that the HDD had no wbfs partition and therefore needed to be formatted.
    However, I checked the drive with wbfsGUI, and it displayed all of my games.
    After that i guessed it must be an issue with the usb loader itself, so i tried Updating my USB loader to v1.5 (i've been using 1.1 since i installed it), and after that didn't work, Installing the latest cIOS revision.
    Again i didn't have any luck, so i reformatted the wbfs partition, and to test it out put an .iso of ghost squad on it using wbfsGUI, and yet still no luck.
    Finally i tried formatting a wbfs partition from the USB loader itself, but it informed me that doing so was impossible.
    The harddrive is an 80gb pika one flycase that i picked up from a junk store around 4 years ago, but as stated above it's had no problems until just yesterday.

    Sorry for the long story, but the tl;dr is that i want to know whether this is an issue with my hard drive, or if its something i can resolve without having to go buy a new HDD.

    ignore this, i fixed the problem myself.

Share This Page