hard drive not loading now

Discussion in 'Wii - Backup Loaders' started by goatie, Oct 23, 2010.

Oct 23, 2010

hard drive not loading now by goatie at 8:48 PM (559 Views / 0 Likes) 2 replies

  1. goatie
    OP

    Newcomer goatie Member

    Joined:
    Dec 5, 2009
    Messages:
    17
    Country:
    United Kingdom
    hi all
    been running hdd use cfg 60 frag 249, for last few weeks been ok
    tried it this morning and cfg 0 go though the 30second trying to find hdd
    and comes error ret=o1
    not ready been invovle with the sence since i softmodded so not sure about how to go about finding probelm
     
  2. w!!

    Member w!! GBAtemp Regular

    Joined:
    Apr 24, 2009
    Messages:
    200
    Country:
    United States
    Try unplugging the drive and plugging it back in during the 30 seconds. Some drives go to sleep. Also, make sure it's in the right usb port.
     
  3. goatie
    OP

    Newcomer goatie Member

    Joined:
    Dec 5, 2009
    Messages:
    17
    Country:
    United Kingdom
    yes tried that, but still no go

    been using an 100 gb hdd on cfg usb v57 working great
    few weeks ago put a western digital 500 gb hdd on wii, work ok but upgraded using modmii v4.3.2 that loaded cfg usb v60 frag 249
    been working ok but once or twice had not picked up hdd, restarted wii and cfg usb v60 picked up hdd
    but now its as if cfg usb is not looking at the usb port
    changed the cables on the hdd, hdd lights up but still not picked up
    put the old hdd on usb port still not being picked up
     

Share This Page