1. Barkermsh

    OP Barkermsh Member
    Newcomer

    Joined:
    Nov 22, 2016
    Messages:
    26
    Country:
    Hey guys, I'm stuck in a situation right now.

    Basically my vita has always been on 3.60, recently I have tried installing salt and sanctuary... but I could not get it to work no matter what I tried (used nondrpm, refood, everything I could find) and nothing ever worked.

    Anyway, in the end I decided to do a full restore of my vita. When it rebooted, the firmware was now on 3.65 (no idea how, I never updated it.. can only assume it was from one of the vpks/plugins I had been trying to use to get the game working)

    No big deal, I heard that 3.65 is a good one to be on etc. So after reading up on it (finding out it wasn't as simple as visiting the same old webpage I used to) I figure out how to do it.. but when ever I click on the H-encore after it's installed, my ps vita just does a quick flash of a black screen... before turning it's self off after a few seconds.

    I have followed numerous guides (gcma, and the h- final etc) but it always ends the same way. So I decided to try updating my Vita to 3.7.. thinking there might be a bug with my 3.65 as I never installed it, and it just appeared like that after the reboot.

    But I am struggling with this too, followed the manual guides for gcma.. but everytime I try to update with the pc.. it just gives me an error saying the latest version is already installed (C3-12049-6)

    I wouldn't normally ask unless I'm really stuck, I will look around and read everywhere first. But I really am stuck now, been messing with this for the past few days.

    One strange thing I did notice, was if I went to the henkaku.xyz/go website... it will install henkaku. But in the system, it still says 3.65.. no mention of the it being installed. BUT, if I then click on the H-encore.. it still does the same thing (flashes black, then switches off) when I turn the vita back on, henkaku is now on.. BUT it shows as 3.60 11

    From then on it stays like that all the time, even when rebooting. So I took this chance to use modoru to downgrade, but everytime I change the tai folder name(to disable plugins) and reboot.. henkaku disappears. So yet another route that just comes to a dead end.

    I really feel like it's bugged somehow, like it shows 3.65 but I'm really still on 3.60 and it's messed up somehow.. or maybe I'm just over thinking things?

    [I have tried restoring the vita numerous times, via the Vita and the safe boot menu)
     
  2. Barkermsh

    OP Barkermsh Member
    Newcomer

    Joined:
    Nov 22, 2016
    Messages:
    26
    Country:
    Nevermind, I have finally figured it out.

    It was because I had installed enso (not knowing it was only for 3.65 or above) I just added the enso vpk again, then used the uninstall and that seems to have sorted it.
    Once it rebooted, I checked the system information.. and it shows 3.60 once again.

    Feel like a right moron now, sorry xD
     
    Last edited: Mar 19, 2019
  3. MUDD_BR

    MUDD_BR GBAtemp Advanced Fan
    Member

    Joined:
    Nov 17, 2008
    Messages:
    621
    Country:
    Brazil
    Salt and sanctuary works on 3.60, and thats the reason i’m on This fw yet. Did you update it to 3.65 after all?
     
  4. lolz5521

    lolz5521 GBAtemp Regular
    Member

    Joined:
    Jul 20, 2015
    Messages:
    132
    Country:
    Indonesia
    i think it's because you are using firmware spoofing, that's why it says 3.65.
     
  5. Barkermsh

    OP Barkermsh Member
    Newcomer

    Joined:
    Nov 22, 2016
    Messages:
    26
    Country:
    I stayed on 3.60.
    I finally figured out why I couldn't get it to work with reFOOD.

    It wasn't working cause I had a tai folder in both my ux0 and ur0, after deleting the ux0 tai folder and reinstalling the reFOOD plugin.. it finally worked.
     
  6. CTR640

    CTR640 GBAtemp Regular
    Member

    Joined:
    Nov 24, 2018
    Messages:
    276
    Country:
    Netherlands
    Did you install update 3.7 or cancelled updating it? But when you tried to install 3.7, spoofer stood in the way so that's why it said latest firmware is already installed?

    That's why I always keep using my motto: if it works, don't change anything.
     
    Last edited: Mar 22, 2019
    MUDD_BR likes this.
  7. Barkermsh

    OP Barkermsh Member
    Newcomer

    Joined:
    Nov 22, 2016
    Messages:
    26
    Country:
    Don't fully understand your question?
    But no, I never updated it from 3.60.

    I thought it had updated it's self somehow to 3.65, but it hadn't.. I had installed enso 3.65 and used the permanent option.. so even after a system restore it was still showing as 3.65 (when it really was still 3.60) so it made the Vita hacking buggy.

    I finally figured out what was causing this, so I just installed the enso app again, and this time click uninstall on the permanent option.

    Yes, at one point I did try to upgrade it from 3.65 (as I thought it was on 3.65) to 3.67, as it was being buggy for me. Just so I could see if the hack worked properly on 3.67, or if not then downgrade with modoru. But thanks to enso, it wouldn't allow me to manually update it either.

    But like I said.. the problem was sorted, I'm still on 3.60 and every works fine... happy days :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems, enocre,