GW Rom Loader not Working after Latest Update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lamentofking, Nov 5, 2014.

  1. lamentofking
    OP

    lamentofking Advanced Member

    Newcomer
    59
    1
    May 14, 2009
    United States
    Hey all,

    When GW 2.4 came out I updated my EmuNAND to GW3D 9.0.0-20U successfully. I finally turned my 3DS on today after not using it for at least a week and tried to play Smash. When it loaded in the home screen it said there was an update for the game so I go to the eShop and it says I need to do SysUpdate. So I go to settings and do system update to GW3D 9.2.0-20U. After the restart I go to the shop and update Smash to 1.0.3. I tried to load the GW Rom Loader with select but nothing happens now. Restarted my 3DS and same thing. Does anyone know if the latest system update is causing problems with emuNAND?
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You must update your gateway to 2.5.
     
  3. lamentofking
    OP

    lamentofking Advanced Member

    Newcomer
    59
    1
    May 14, 2009
    United States
    Didn't realize there was another GW update...well I did it and I get a whitish-blank screen when I boot GW from DS Profile. Any ideas?
     
  4. AlbertoSONIC

    AlbertoSONIC Pasta Team Member

    Member
    929
    1,223
    Jun 27, 2014
    Italy
    Force power off and try again. Gateway exploit sometimes hangs...
     
  5. lamentofking
    OP

    lamentofking Advanced Member

    Newcomer
    59
    1
    May 14, 2009
    United States
    I had to hold the L button down and boot it. I restarted and it boots normally now. Thanks.
     
  6. kevinskyman

    kevinskyman Member

    Newcomer
    17
    1
    Nov 5, 2014
    Taiwan
    You can update to gateway 2.6 now