GW 3.2 DevMenu "Game card has been removed" error

Discussion in '3DS - Flashcards & Custom Firmwares' started by HEX1GON, Apr 28, 2015.

  1. HEX1GON
    OP

    HEX1GON YEEEEEERRRRRRSSSSS

    Member
    390
    156
    Nov 20, 2014
    Victoria
    So after following Gateway's instructions, everything works fine until I reach the DevMenu step.

    I boot up GW Mode without EmuNAND, load up MultiROM menu, select DevMenu and launch it.
    I just receive a "Game Card has been removed" error, and I press the home button. GW Mode is no longer activated.

    Things I've tried:

    Restarted the system
    Used a different MicroSD (Internal).
    Verified that the MicroSD in the GW card can boot a game, which it does even without EmuNAND.

    I've used the DevMenu.3ds from the 4.5 CFW Files. Also tried making my own from the .CSU, same result.

    Very confused, as to why this isn't working for me at all :\
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,337
    5,343
    Mar 17, 2010
    Norway
    Alola
    Try BigBlueMenu instead, that's the one I've been using.
     
  3. HEX1GON
    OP

    HEX1GON YEEEEEERRRRRRSSSSS

    Member
    390
    156
    Nov 20, 2014
    Victoria
    Nope won't work, to install mset.cia you need DevMenu. BBM just says that the CIA is invalid.
     
  4. Jackall4BDN

    Jackall4BDN Haunter of Daydreams and Nightmares

    Member
    767
    358
    Nov 8, 2013
    Gambia, The
    Within your Mind
    I know this feels a bit offtopic, but i would love to get some cleareance on-the-fly, here:
    As i was telling a friend about the new GW-Update, yesterday, we goshed how his brother would love the new "Settings-Downgrade" since he just wouldn't downgrade his sysNAND on his O3DSXL to keep his saves,
    then i downloaded it and the folder containing the msets was labeled "Mset-Files for New 3DS" or something like that, so i was wondering whether or not this only would work on the N3DS due to priorities from GW,
    would love you to let me know whether or not it worked if any of you used the O3DS
     
  5. HEX1GON
    OP

    HEX1GON YEEEEEERRRRRRSSSSS

    Member
    390
    156
    Nov 20, 2014
    Victoria
    This is only on the N3DS, the process is what I'm doing like everyone else. It seems it just can't boot DevMenu, but boots everything else. I'm very frustrated here.
     
  6. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,740
    368
    May 3, 2006
    France
    Did you find a solution?

    Because I have the same problem
     
  7. slslasher

    slslasher GBAtemp Regular

    Member
    105
    26
    Mar 17, 2015
    Senegal
    Use BigBlueMenu.3ds and install the DevMenu_2x.cia in sysnand.
    Then use the DevMenu_2x to install the mset cia, exit it and go back to BigBlueMenu to uninstall the DevMenu_2x
     
  8. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,740
    368
    May 3, 2006
    France
    You can't install devmexu_2x.cia with BBmenu. Invalid CIA message...

    Even with FBI it won't install
     
  9. slslasher

    slslasher GBAtemp Regular

    Member
    105
    26
    Mar 17, 2015
    Senegal
    Works for many people, think you downloaded the wrong .cia
     
  10. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,740
    368
    May 3, 2006
    France
  11. slslasher

    slslasher GBAtemp Regular

    Member
    105
    26
    Mar 17, 2015
    Senegal
  12. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    If this isn't solved yet, try make a CFW and install Devmenu on emuNAND with it, then change the emuNAND to Gateway and you'll be able to install .cia files.

    EDIT: Just saw you ment N3DS
     
  13. HEX1GON
    OP

    HEX1GON YEEEEEERRRRRRSSSSS

    Member
    390
    156
    Nov 20, 2014
    Victoria
    Yeah, I installed DevMenu to SYSNAND.