GW 2.0 White Stripes Crash

Discussion in '3DS - Flashcards & Custom Firmwares' started by pelisoli, Dec 2, 2013.

  1. pelisoli
    OP

    pelisoli Member

    Newcomer
    28
    0
    Feb 24, 2012
    So guys i have been playing Zelda LBW and its ok. i updated the emuNAND to 6.3 no problem.. except for 1 little detail, that i want to share with you guys to see if someone else have the same problem.
    So the deal is if i boot up the 3ds and go to settings> profile> nintendo Ds profile Pressing L i can enter the GW GUI and choose " boot in GW mode " so this is the tricky part if i have the GW red cartridge inserted i get white stripes both on top and bottom screen and it crashes. I have to force shutdown. However if i " boot in GW mode " without the Cartridge inserted i can enter the emuMAND 6.3 and gw mode with no problem... and then i can insert the GW red Cartridge and play rom with no problem what so ever... so whats the deal? in 1.2 this doesn't happened. any ideas?
     


  2. comfaithgenesisr

    comfaithgenesisr GBAtemp Regular

    Member
    234
    18
    Nov 11, 2009
    Internet
    I have similar weird issue but not a mega one

    Mine crashes like the way you said
    it happens to me when if i have the micro sd which has the zelda game on it every time it crashes when i try to go in gateway mode
    but tried with different sd (but same make same class) lego city no problem goes through fine
    also if i put the micro sd with the zelda in after booting into gateway works fine for me game plays perfect

    its a weird issue other than that everything is working fine
     
    Kupie likes this.
  3. quinterrya

    quinterrya Advanced Member

    Newcomer
    60
    5
    Oct 27, 2006
    United States
    Everyone is having that problem or something similar. It's a beta, so it's expected. Overall, it's worth the trouble.
     
  4. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Hmm this might explain why it kept crashing for me, tried like 5 times before giving up on emunand. I'm pretty sure I had zelda in the microsd.
     
  5. arasch

    arasch Member

    Newcomer
    14
    5
    Jan 22, 2008
    Gambia, The
    Try hold the L button, enter Gateway GUI and DON'T release button yet!
    Try enter Emunand with L button pressed, this method works for me.
     
  6. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    It hangs sometimes. Had that happen once even with 1.2. Will likely disappear eventually in some future update.
     
  7. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    You must wait a few seconds then it runs.
    There will be probably soon a better version without bugs. And hopefully multirom.
     
  8. quinterrya

    quinterrya Advanced Member

    Newcomer
    60
    5
    Oct 27, 2006
    United States
    Yes. Holding the L button worked for me to. After I finally got Zelda LBW working, I just put it in standby rather than turning off the 3ds :-)
     
  9. Kupie

    Kupie GBAtemp Regular

    Member
    223
    100
    Jun 9, 2013
    United States

    I can confirm that this worked for me. It appears that the 3DS firmware doesn't like loading the cartridge with the update blocker right from startup?

    Who knows, this is just my guess. But it works fine if the game is inserted after boot.
     
  10. phanteon

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    if you keep going in the DS mothe and both screens have grey lines and the console hangs up do this:

    Hard turn off the console.
    turn on again
    ---> turn off without going into DS profile config
    turn on again.
    go to DS profile config menu with the 3D slider all the way down.
    No problem Now.

    That works for me when im in the "turn on and stuck at grey lines" loop
     
  11. kp91

    kp91 Newbie

    Newcomer
    5
    0
    Mar 16, 2010
    New Zealand
    Hey do you have to use the emuNand features to play Zelda? Because I dont want to risk it screwing up so I was just hoping to play the game. I'd do what the guys above were saying by entering GW mode without the cartdridge in and then putting it in afterwards and the logo for zelda would show up but when I try to play it says I need the latest update to play it. So do I have to make a emulated version of the latest software version to play the game?
     
  12. kp91

    kp91 Newbie

    Newcomer
    5
    0
    Mar 16, 2010
    New Zealand
    Ok and now I just tried Mario and Luigi Dream Team Bros which worked perfectly in 1.2 and here its saying I need to update to the latest version to play it. So with this new GW version is it compulsory to setup a fake NAND thats on the latest 3ds version??
     
  13. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,728
    366
    May 3, 2006
    France
    Don't insert the GW card or any game card (leave the slot empty) when booting to emunand. You'll never have grey stripes anymore.

    Insert your game when emunand booted
     
  14. kp91

    kp91 Newbie

    Newcomer
    5
    0
    Mar 16, 2010
    New Zealand
    So its not like 1.2 where you just go into gateway mode, so we HAVE to make an emunand?
    Because i was planning to not use that feature at all as ive seen a few people lose their original firmware and id rather not risk that.
     
  15. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    emunand is OPTIONAL. all games work fine without emunand
     
  16. kp91

    kp91 Newbie

    Newcomer
    5
    0
    Mar 16, 2010
    New Zealand
    Yea but thats why Im asking because zelda and mario/luigi dream team (which worked for me on ver 1.2) arent working at all, whenever I try to start it up it says I need to update my 3ds firmware for some weird reason.
     
  17. leeksausage

    leeksausage Member

    Newcomer
    37
    4
    Mar 14, 2009
    I have the opposite problem.
    "white stripes" freeze if i boot WITHOUT the redcart gateway inside the 3DS.
     
  18. temp1312

    temp1312 Advanced Member

    Newcomer
    67
    3
    Dec 3, 2013
    United States

    Great tips.
    But is that safe to put in/out the cart on the GW menu screen?
     
  19. MrGT4788

    MrGT4788 Member

    Newcomer
    13
    0
    Jul 10, 2013
    That works for me to. No problems at all with this method.
     
  20. kp91

    kp91 Newbie

    Newcomer
    5
    0
    Mar 16, 2010
    New Zealand
    Just found out what my problem was over at the gateway help forums, any 3ds with firmware 4.1 seems to screw up with this update where any games requiring a higher firmware than 4.1 wont actually run but will instead ask you to update. I think you can fix it by getting a game that updates you to any firmware above 4.1 and up to 4.5,