Guitar Hero 5 from fat

Discussion in 'Wii - Backup Loaders' started by DeathClown, Feb 8, 2010.

  1. DeathClown
    OP

    DeathClown Member

    Newcomer
    28
    0
    Nov 11, 2008
    United States
    Richland, WA
    I'm using cfg usbloader, the latest fat version. I had GH5 working before I switched to fat. Now I just get a black screen. I extracted the iso from the .wbfs files on my hdd and burned a disc which played fine from the disc channel using cioscorp. Has anyone else had trouble with this game loading from fat?
     
  2. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,399
    91
    Mar 15, 2009
    what version of cios222 are you using?
     
  3. DeathClown
    OP

    DeathClown Member

    Newcomer
    28
    0
    Nov 11, 2008
    United States
    Richland, WA
    I'm using rev 4. At least that is what usb loader says during the loading screen. I think the fat revisions only work with cios222 rev4. I installed rev5 today without realizing cfg usb loader didn't support it. I reinstalled 4 and my other games seem to work fine. I even tried reinstalling the game from the disc I burned.
     
  4. smf

    smf GBAtemp Maniac

    Member
    1,116
    218
    Feb 23, 2009
    IIRC Guitar hero 5 and band hero need ios 37 merged with ios 38, you probably selected different options for 222 ( I did, I run ios222=ios60+dip38 & ios223=ios37+dip38 )
     
  5. Scuba156

    Scuba156 GBAtemp Fan

    Member
    340
    131
    Jan 19, 2010
    What do you mean the 'latest' version of FAT? Only FAT32 should be used, the latest FAT 'version' (If you must) is exFAT which is not compatible with any USB Loader
     
  6. DeathClown
    OP

    DeathClown Member

    Newcomer
    28
    0
    Nov 11, 2008
    United States
    Richland, WA
    I mean the latest version of CFG USB loader with fat32 support enabled as default in options.
     
  7. DeathClown
    OP

    DeathClown Member

    Newcomer
    28
    0
    Nov 11, 2008
    United States
    Richland, WA
    I could never get the rev4 installer to work properly with my wired connection. I found a cios222 wad somewhere and installed that. That would explain why It's not working now. Anyone have a link for a good offline install kit?