Hacking GRID and megaman strarfroce 2

lotto996

Active Member
Newcomer
Joined
Jan 31, 2006
Messages
37
Trophies
0
XP
139
Country
Ummmm, isnt this the "Dont be a jerk when asking for help section"?

anyway, are you @ version 1.18 on your R4? try that first...
 

daProphet

Well-Known Member
OP
Newcomer
Joined
Dec 10, 2007
Messages
96
Trophies
0
Website
Visit site
XP
130
Country
United States
upgraded to 1.18 and it worked also i wasnt being a jerk i was just trying to say that it should have been easy to figure out what flashcart i had just by know what forum i posted ths in
 

Zerrix

Well-Known Member
Member
Joined
Mar 11, 2008
Messages
1,144
Trophies
0
Age
29
Location
Earth
Website
Visit site
XP
262
Country
Gambia, The
daProphet said:
upgraded to 1.18 and it worked also i wasnt being a jerk i was just trying to say that it should have been easy to figure out what flashcart i had just by know what forum i posted ths in


I'm using the official R4DS FW 1.18. Works fine for me, both of these games.
Maybe your mistake, try formatting your Card or putting the FW 1.18 on it once again. This might help =).
 

IHN02

Active Member
Newcomer
Joined
Jul 25, 2008
Messages
33
Trophies
0
Age
38
Location
Orlando, FL
Website
Visit site
XP
58
Country
United States
daProphet said:
upgraded to 1.18 and it worked also i wasnt being a jerk i was just trying to say that it should have been easy to figure out what flashcart i had just by know what forum i posted ths in

On the other hand, if you have an issue with a game it should be easy to figure out that you should update your firmware.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://www.cdkeys.com/star-wars-jedi-fallen-order-origin-pc?utm_source=facebook.com&utm_medium=s...