Gravity Rush 2 - Required firmware?

Discussion in 'PS4 - Games & Content' started by OperationNT, Jan 15, 2017.

  1. OperationNT
    OP

    OperationNT GBAtemp Regular

    Member
    101
    127
    May 1, 2016
    France
    Hello everybody,

    I would like to know, if someone already have a physical copy of the game, which firmware it requires.

    Thank you for your help!
     
  2. kiryu1

    kiryu1 GBAtemp Regular

    Member
    282
    50
    Apr 4, 2014
    interested on this as well, awaiting replies.
     
  3. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,483
    4,692
    May 27, 2016
    United States
    New York
    GEE! i wonder why someone would want to know that, if you buy the game and put it in the system and if it ask for update, then i guess that answers itself. (SARCASM)

    A serious answer
     
    atomsk, T-hug and kiryu1 like this.
  4. Ncm

    Ncm Member

    Newcomer
    21
    4
    Apr 5, 2014
    France
    I'm on 4.01, and i would like to know if someone can play with a ps4 under 4.05, it would be nice :)
     
  5. OperationNT
    OP

    OperationNT GBAtemp Regular

    Member
    101
    127
    May 1, 2016
    France
    The main reason for this post is that I keep hope for the PS4 4.05 (and below) firmware exploit and I don't wish, for now, to buy a game will break this hope...

    Anyway, thank you for the answer in the hidden section.