gPSP woes

Discussion in 'PS Vita - Hacking & Homebrew' started by MadCabbit, Nov 5, 2014.

  1. MadCabbit
    OP

    MadCabbit Member

    Newcomer
    11
    0
    Nov 25, 2008
    United States
    Hi, all. I'm having problems getting gPSP working in any sense on a vita under TN-V. I don't know if I'm missing something obvious, but I've googled every problem I've had and haven't been able to find an answer.

    I've tried uo gPSP Kai 3.4 test 3, uo gPSP kai 3.5 Mod CF Plus, and gPSP-J. I tried using the gba_bios.bin that came with some of these, and a bios I had from a PC emulator, as well as the one on *snip* (which does seem to give the least amount of errors).

    When trying to run, I get a bluescreen (this one hard locks TN-V, forcing me to close and relaunch the exploit game), a message saying "bad jump" leading to a crash back to the XMB, the Game Boy/Nintendo splash, and then a white screen, sometimes with garbled noise, the splash, and then it just hangs there (still can access the gPSP menu), or the splash and the "bad jump" crash problem. I've tried a few different roms, but I've had no luck. What am I missing here?