Hacking Got stuck on a part of Plialects guide.

Wiip™

Worth a penny.
OP
Member
Joined
Jul 30, 2011
Messages
208
Trophies
0
Age
31
Location
The Netherlands
XP
196
Country
Hey guys I'm in a bit of trouble I think and don't know how to resolve my problem.
I am currently trying to mod my 2DS, which I thought would be a piece of cake after already doing it two times before.
I follow the guide step-by-step like I'm supposed too, having a bit of trouble and a lot of errors later I got to part 5, section IV, where I need to restore my emuNAND_original file but Hourglass9 says it's corrupted.
I've also tried using decrypt9 but it says the same thing. Please help me get back on track with this. <3
 

ADS3500

Well-Known Member
Member
Joined
Jul 27, 2016
Messages
330
Trophies
0
XP
286
Country
Canada
Do you have any other backups? Your 9.2 sysnand backup should be the closest thing to your emunand backup.
 

ADS3500

Well-Known Member
Member
Joined
Jul 27, 2016
Messages
330
Trophies
0
XP
286
Country
Canada
The first sysnand backup gives me the same error.

Update, all my backups are apparently corrupted.
There's either something wrong with the programs you're using, or your system is bricked and I don't think there's anything you can do. Try downloading the most recent version of hourglass 9 and restoring a backup with that.

Edit: If all of your backups are corrupted, not even a hardmod can fix it.
The only way to fix it would be by using a custom firmware that supports A9LH and can boot a 2.1 firmware.
 
Last edited by ADS3500,

astronautlevel

Well-Known Member
Member
Joined
Jan 26, 2016
Messages
4,131
Trophies
2
Location
Maryland
Website
ataber.pw
XP
5,034
Country
United States
The first sysnand backup gives me the same error.

Update, all my backups are apparently corrupted.
Whelp, time to try something new.

Try booting into SAFE_FIRM by holding A+R+L+Up(DPad) and upgrading through there.

The only way to fix it would be by using a custom firmware that supports A9LH and can boot a 2.1 firmware.
No such thing.
 

evandixon

PMD Researcher
Developer
Joined
May 29, 2009
Messages
1,725
Trophies
1
Website
projectpokemon.org
XP
2,401
Country
United States

astronautlevel

Well-Known Member
Member
Joined
Jan 26, 2016
Messages
4,131
Trophies
2
Location
Maryland
Website
ataber.pw
XP
5,034
Country
United States
Would updating a 2ds from 2.1 be safe? I guess it's at least worth trying since there's nothing else to do.
On a 2ds it should be fine. If it was an n3ds, not so much, but...
Doing that just gives me the luma boot up error.
Which error?

Your other option is to use safea9lhinstaller to uninstall a9lh and then follow this part of the guide: https://github.com/Plailect/Guide/wiki/3DS-Stuck-(2.1.0-Without-Functional-Browser) (Thanks @UniqueGeek For reminding me of this)
 
Last edited by astronautlevel,

ADS3500

Well-Known Member
Member
Joined
Jul 27, 2016
Messages
330
Trophies
0
XP
286
Country
Canada

Wiip™

Worth a penny.
OP
Member
Joined
Jul 30, 2011
Messages
208
Trophies
0
Age
31
Location
The Netherlands
XP
196
Country
I can't load safea9lhinstaller because the homebrew menu is not reachable anymore.

As for the guide @UniqueGeek posted, I do have fire emblem awekening which would update me to 4.5.0, can I just follow the guide then? Just making sure so I don't screw up again..
 

astronautlevel

Well-Known Member
Member
Joined
Jan 26, 2016
Messages
4,131
Trophies
2
Location
Maryland
Website
ataber.pw
XP
5,034
Country
United States
I can't load safea9lhinstaller because the homebrew menu is not reachable anymore.

As for the guide @UniqueGeek posted, I do have fire emblem awekening which would update me to 4.5.0, can I just follow the guide then? Just making sure so I don't screw up again..
Use the arm9loaderhax.bin included in the safea9lhinstaller release zip to load safea9lhinstaller. Just drop the file onto the root of your SD card.
 
  • Like
Reactions: Wiip™

Wiip™

Worth a penny.
OP
Member
Joined
Jul 30, 2011
Messages
208
Trophies
0
Age
31
Location
The Netherlands
XP
196
Country
Use the arm9loaderhax.bin included in the safea9lhinstaller release zip to load safea9lhinstaller. Just drop the file onto the root of your SD card.

Right, shit my head is just a mess right now, thanks! :P

--------------------- MERGED ---------------------------

Should I now update sysnand to 9.2.0, make a backup and re do the whole thing? @astronautlevel
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: https://www.amazon.com/dp/B000R7V3JI?psc=1&smid=ATVPDKIKX0DER&ref_=chk_typ_quicklook_titleToDp...