1. Heito

    OP Heito Advanced Member
    Member

    Joined:
    May 1, 2004
    Messages:
    84
    Country:
    United States
    Since earlier this week Google Image search hasn't been working great for me. It'll search but all the image previews are just white boxes with a blue border. I can't find anything in the google or firefox preferences that are off and I just ran a virus and a spyware check and my laptop's clean. Also I updated to the new firefox but I still get white boxes with blue borders. I tried searching in IE and it works like it should giving the small image previews, but I want to stick with firefox if I can.

    Any help here please?
     
  2. leetdood

    leetdood GBAtemp Regular
    Member

    Joined:
    Jan 16, 2006
    Messages:
    252
    Country:
    Canada
    I don't know if it'll help, but uninstall firefox completely, restart, then install it.
     
  3. Heito

    OP Heito Advanced Member
    Member

    Joined:
    May 1, 2004
    Messages:
    84
    Country:
    United States
    Thanks for the reply, but I just tried that (also cleared the cookies, cache, etc.) and still no go. I honestly can't think of what caused this to happen to even undo it.

    More help would be greatly appreciated.
     
  4. leetdood

    leetdood GBAtemp Regular
    Member

    Joined:
    Jan 16, 2006
    Messages:
    252
    Country:
    Canada
    Is it for just Google Image Search? If it is, you could use IE Tab for only Google Image Search. Just an idea.
     
  5. lagman

    lagman I wish I was green.
    Former Staff

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Country:
    Mexico
    Do you have a lot of FF add ons?
     
  6. Heito

    OP Heito Advanced Member
    Member

    Joined:
    May 1, 2004
    Messages:
    84
    Country:
    United States
    @leetdood: Well I like to use Firefox for all my browsing, but Google image is the only problem I have right now.

    @laguerzinho: I actually have no add-ons at all
     
  7. thefoxhole

    thefoxhole GBAtemp Regular
    Member

    Joined:
    Oct 18, 2006
    Messages:
    117
    Country:
    United States
    I just recently switched to Firefox. It is pretty sweet.
     
  8. lagman

    lagman I wish I was green.
    Former Staff

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Country:
    Mexico
    Geesh.. I dunno.. do you have some kind of filter? Is Google´s Safesearch activated? :S
     
  9. Heito

    OP Heito Advanced Member
    Member

    Joined:
    May 1, 2004
    Messages:
    84
    Country:
    United States
    oh wow...I feel stupid now. I just fixed it. In Options -> Content -> Load Images Automatically Exceptions google images were blocked for some reason.

    Thanks for the help though [​IMG]'
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Google, Search, Image